Announcement

Collapse
No announcement yet.

Dual PS2 Keyboard Mouse question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual PS2 Keyboard Mouse question

    I have an issue with the Asus E35M1-M Pro dual function PS2 Keyboard. This is the motherboard that I am using for the new NAS box.

    For whatever reasons I cannot get the PS2 mouse to work; but the keyboard works fine.

    I never really used it and decided to purchase a dual PS2 connector; tried it and it doesn't work from a cold boot.

    On the other hand the BCM boards that I am using all have the same type of dual PS2 connections and they work fine.

    Is there some sort of trick to get this to work? I have the most current BIOS for the motherboard in place and now it works fine with my M1015 6 port SATAIII card. (Except the PS went out yesterday).
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb- Mono 6.8X
    Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.8X
    HS4 Pro - V4.0.7.0 - Ubuntu 18.04/W7e 64 bit Intel Kaby Lake CPU - 32Gb - Mono 6.8X
    HS4 Lite -

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation. OmniPro 2, Russound zoned audio, Smartthings hub, Hubitat Hub, and Home Assistant
Working...
X