Announcement

Collapse
No announcement yet.

Help... I just hosed my AP800 the firmware

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help... I just hosed my AP800 the firmware

    I was doing the firmware upgrade and it seamed to be done the AP-ware said it was... I turned the AP800 off and on and now LCD desplays Initializing.......

    How do you fix this... AP-Ware will not talk to the AP800 anymore...
    Last edited by synchroman; July 12, 2006, 01:59 AM.

    #2
    Try this BUT make sure you do NOT short the pins I would suggest using proper PC Jumpers

    For the Gterm Software go to Clearone's ftp Site whish is

    ftp://ftp.clearone.com/Downloads/Software/

    The User name is ftpuser and the password is Customer1 (case Sensitive so make sure you use a capital C)


    Hope this helps it mended mine

    Thanks

    Anthony
    Attached Files

    Comment


      #3
      Thank you... I was just going to post this... Gterm works... Unit back up...

      Comment


        #4
        Gterm anyone have the zip?

        It appears the ftp link is dead, anyone have the gterm zip?
        Over The Hill
        What Hill?
        Where?
        When?
        I Don't Remember Any Hill

        Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

        Comment


          #5
          The Link still works, it always helps if you have your firewall set to allow the protocol you are trying to use

          Now to decide if I want to try to implement my 2 AP800's or sell them
          Over The Hill
          What Hill?
          Where?
          When?
          I Don't Remember Any Hill

          Virtualized Server 2k3 Ent X86 Guest on VMWare ESXi 4.1 with 3 SunRay thin clients as access points - HSPro 2.4.0.48 - ZTroller - ACRF2 (3 WGL 800's) - iAutomate RFID - Ledam - MLHSPlugin - Ultra1wire - RainRelay8 - TI103 - Ultramon - WAF-AB8SS - jvESS (11 zones) - Bitwise Controls BC4 - with 745 Total Devices - 550 Events - 104 scripts - 78 ZWave devices - 42 X10 devices - 76 DS10a's 3 RFXSenors and 32 Motion Sensors

          Comment


            #6
            ftp link isn't dead, but it seems they have changed the login info.

            Anyone know the new info, or how I can 'un-hose' my AP 800?

            THANKS!

            Greg

            Comment


              #7
              Greg, have you posted your request on the clearone forum yet ?

              Alex

              Comment

              Working...
              X