Announcement

Collapse
No announcement yet.

FitbitSeer, a Fitbit plugin for HS3 - Need beta testers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moskus
    replied
    I've sent a request to Fitbit themselves. They aren't usually fast to reply...
    But I've seen that they've made some changes, and others have had some problems too, but not any more apparently.


    Have you tried again today?
    I'm afraid that's all I can do at the moment.

    Leave a comment:


  • codemonkey
    replied
    Hi Moskus, I've had to re-authenticate a few times in the past but this time it just wont work. When you he update now it only updates the master device.


    Thank you!

    Leave a comment:


  • Moskus
    replied
    Originally posted by codemonkey View Post
    yet it looks like dev is dead. I sure hope that's not true.
    Same here...

    If you have re-authenticated and it still does not work, then I'm not sure what's wrong. Any authentication error should show in the log.

    You re-authenticate, press "Update now" and nothing happens?



    Originally posted by codemonkey View Post
    There was some talk of changes that were going to be made
    Well, yes. I'm still waiting to get one of the newer Fitbit devices that support heart rate, but I don't go around buying fitbit devices for the sake of it.
    And I found that debugging data that aren't there is a pain (things have been happening behind the scene, but there's been more problems than solutions so far... ).

    Fitbit does not have a "sample user" with all kinds of data, and that makes this harder than it should be.

    Leave a comment:


  • codemonkey
    replied
    Well it quit working. Nothing new added just stopped updating.
    I re-authenticated and still nothing. No debug logs to really tell me what's wrong either.

    This is something that I use every day so I am very sad. There was some talk of changes that were going to be made yet it looks like dev is dead. I sure hope that's not true.

    Tony

    Leave a comment:


  • brientim
    replied
    I had misread the question. [emoji1303]

    Leave a comment:


  • Phaeton
    replied
    That sort of takes away the automation in Home Automation

    Maybe this can help to clarify. There is a way to use the API to log weight. It's described here.

    Leave a comment:


  • brientim
    replied
    FitbitSeer, a Fitbit plugin for HS3 - Need beta testers

    You can enter weight directly into the app. Go to the dashboard and then manually record your weight as required

    Leave a comment:


  • Moskus
    replied
    I don't really know, but I don't think so. I believe input to the Fitbit database is Fitbit devices only!

    Leave a comment:


  • Phaeton
    replied
    I got a Fitbit as a present. I already have a non-fitbit scale. Is it possible to send this weight to the fitbit api? So I can use the data in the app?

    Leave a comment:


  • JimBob
    replied
    No problem. I have been enlightened now anyway

    Leave a comment:


  • Moskus
    replied
    Originally posted by JimBob View Post
    Ahh ok, thanks. I should have tried that myself when I had the issue
    Yeah, my bad.
    I should have told you, I really don't know why I didn't.

    Leave a comment:


  • JimBob
    replied
    Ahh ok, thanks. I should have tried that myself when I had the issue

    Leave a comment:


  • codemonkey
    replied
    click on the device name for: Refresh now, then when the properties open, choose the fitbitseer tab. You can do it from there.

    Leave a comment:


  • JimBob
    replied
    Weird, eh.

    How do you re-authenticate without re-installing the plugin? May need to know if it happens again.

    Leave a comment:


  • Moskus
    replied
    This just happened to my wife's account! I only had to re-authenticate and it was up and running.

    I have no idea why it happened, and I can't see anything in the log either. Very strange!

    Leave a comment:

Working...
X