Announcement

Collapse
No announcement yet.

Any aussies using Aeon Labs Lamp controller?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Any aussies using Aeon Labs Lamp controller?

    Hi all,

    Looking for some assistance from any fellow aussies that may be using an Aeon Labs Lamp Controller, before going into full detail hopefully there is someone about :P

    Cheers

  • #2
    Hi Megaman,

    I use the Aeon Labs Lamp Controllers, what are you having problems with ?

    Regards

    Liquid Chef

    Comment


    • #3
      Hi, thanks for the reply, see my original thrad here : http://board.homeseer.com/showthread.php?t=154581

      Do you use this exact controller?

      Cheers

      Comment


      • #4
        Hi Megaman

        Yes i use the same one, currenlty not using homeseer as you can't use the minimotes or multisensors that I have with it, so i'm using vera 2 but not happy with the scripting.

        Will have a look at homeseer for you and see what I get and let you know.

        Cheers
        Liquid Chef

        Comment


        • #5
          Thank you very much, greatly appreciate your help!

          Cheers

          Comment


          • #6
            Hey Megaman,

            Sorry for delay but been busy renovation bathrooms so not much time for HS, I have done a quick update and tried turning device off/on via switch on module but no luck with it updating in HS, but it's not updating status even if I turn in on/off from within HS. So will have to look into so more.

            The main reason I did the update was to see if the aeon labs multi sensor would work properly as they say it would and it does, now if they would only support the minimotes.

            Comment


            • #7
              No worries mate, thanks for checking this out for me anyway. Hopefully in a future release HS may fix it ???

              Cheers

              Comment


              • #8
                Originally posted by Megaman View Post
                No worries mate, thanks for checking this out for me anyway. Hopefully in a future release HS may fix it ???

                Cheers
                Fix what?
                -Rupp
                sigpic

                Comment


                • #9
                  Originally posted by Rupp View Post
                  Fix what?
                  click the link in post #3 above...
                  HS3Pro Running on a Raspberry Pi3
                  64 Z-Wave Nodes, 168 Events, 280 Devices
                  UPB modules via OMNI plugin/panel
                  Plugins: Z-Wave, BLRF, OMNI, HSTouch, weatherXML, EasyTrigger
                  HSTouch Clients: 3 Android, 1 Joggler

                  Comment

                  Working...
                  X