Announcement

Collapse
No announcement yet.

Qubino shutter -venetian blinds Slats tilting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Qubino shutter -venetian blinds Slats tilting

    Has anyone managed to control venetian blinds (up/down and slats tilting) using Qubino module?

  • #2
    I have the Qubino DC flush shutter module, but I'm still waiting for the blind head unit to arrive. Are you concerned specifically only about the tilting or up down as well? Mine is a Roman blind so only requires up and down.

    Comment


    • #3
      Interesting, I didn't know that existed. It controls a dc motor fwd and backwards, but how does it know the distance it needs to travel? What children devices are created? I assume the motor device is the blind mfgs motor?

      Comment


      • #4
        I am concerned about about the tilting. I am sure up/down works.

        Comment


        • #5
          Originally posted by tome10 View Post
          Interesting, I didn't know that existed. It controls a dc motor fwd and backwards, but how does it know the distance it needs to travel? What children devices are created? I assume the motor device is the blind mfgs motor?
          I think the distance is just based on the time current has been applied to the motor. Yes the motor itself comes from the blind manufacturer. I can't comment on child devices at the moment as I haven't included the module yet. I'm waiting for the motor/head unit to arrive, then I can wire it all together and include. I'll post screen shots of the child devices if you like.

          Comment


          • #6
            I`ve installed Qubino shutter module, but there is only one multilevel switch- for up/down motor only. I need also second one for slats tilting.
            I changed parameter to venetian mode, but it seems to be not supported by HS3. Or I just don`t know how to set up properly.

            Comment


            • #7
              I included mine into the network last night for interest. I see the exact same situation, only a single mtilevel switch and a single switch input child device created, there should be two of each.

              I've become used to this on the current z-wave plugin beta, dual relays do not create two switch child devices. I'd always assumed it was a bug in the plugin beta.

              What plugin version are you using?

              Comment


              • #8
                Z-wave plug-in 3.0.1.231

                Comment


                • #9
                  Originally posted by Adamo View Post
                  Z-wave plug-in 3.0.1.231
                  Yup, current production release is 3.0.1.190

                  So we may both be suffering the same bug.

                  I'm considering rolling back to the production release but I have several S2 nodes that I need to exclude/re-include first.

                  Comment


                  • #10
                    Finally, I upgraded my Z-wave plug-in to 3.01.252 and everything started do work correctly with Qubino shutter modules.
                    I have to sliders (one for UP/DOWN and one for TILTING).
                    It is very important to include Qubino module, change parameter 71 to 1 (venetian blinds mode) and reinclude it .

                    Comment

                    Working...
                    X