Announcement

Collapse
No announcement yet.

Programming TMD4 modules

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Programming TMD4 modules

    Hi,

    I wonder if anyone can help. I have a TMD4 module and I've put it into program mode and sent is a new address (D1). Thats all fine and the unit now transmits on and off codes for D1 to D4 without problem. Now, the problem is that I cannot get it to switch on its DIM option. I have tried putting it back into program mode and sending D1 DIM 10% twice for example and it just ignores me. I have tried setting its address again and get the 2 flashes then sending D1 DIM 10% twice immediately after and nothing. I guess I'm doing something wrong here.

    I've tried this with HomeSeer and a small plug in control panel but neither work.

    Any ideas?

  • #2
    That's weird. I had no problem setting-on the DIM option on several TMD4.

    Are you certain the DIM option is not enabled by default ?
    When you press setup, then program the address... the DIM option should be on.
    --
    stipus

    Comment


    • #3
      I have programmed 2 TMD4's that I have with the DIM option. I use a pronto remote control with an X10 page I picked up somewhere, and send the commands to an all house IR receiver. If I remember correctly, I didn't send "B1 DIM 10%" twice, I'm sure I just sent "B1, ON, B1, ON" to set the address and then sent "DIM, DIM" to activate the DIM function. Have a look at what appears in the homeseer log and see if that helps.

      11/12/2006 23:05:16 X10 Received B1 (living room Wall light 1) B1 (living room Wall light 1) B On
      11/12/2006 23:05:18 X10 Received B On
      11/12/2006 23:05:48 X10 Received B Dim 7
      11/12/2006 23:05:50 X10 Received B Dim 7

      Lee

      Comment


      • #4
        Yeah, I've sort of fixed the problem but while I can send the address, and things like all lights on, allights off etc from HomeSeer, I don't seem to be able to send the B Dim 7 type command you show above. What I had to do was use a simple plugin controller that did this command by default and then all was well. Surely Homeseer can be made to send that command? All I seem to be able to send is something like B1 Dim 7 which doesn't do the job, it seems to need to be just the housecode bit not the device number.

        Comment

        Working...
        X