Announcement

Collapse
No announcement yet.

Homeseer Home Automation Skill stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Homeseer Home Automation Skill stopped working

    For some reason, my HomeSeer Home Automation Skill stopped working today. According to my Amazon account, it's still linked. but tonight, a non-light device that I could only control via the "Tell, homeseer to turn on...." command resulted in an error that Alexa couldn't find my device. I've also seen that all of my Jon00 Alexa Helper commands are not making it to Homeseer. Alexa reports that nothing is found and there are no log entries. Also I can no longer ask Alexa to tell homeseer to run an Event.

    Anyone else having trouble? I looked in the Alex App recognition log.... Previous "Ask Homeseer" commands were sent to the Homeseer Home Automation Skill as expected.,Tonight they are not. I'm guessing it's something in Amazon's service.

    Can anyone confirm? Working? Not?

    Last edited by Mr_Resistor; August 7th, 2018, 12:06 AM.
    My home is smarter than your honor roll student.

  • #2
    Still working for me. Even though it's linked, try to unlink it and re-link.

    Robert
    HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

    Comment


    • #3
      Originally posted by langenet View Post
      Still working for me. Even though it's linked, try to unlink it and re-link.

      Robert
      Yup that was my next step. Just thought I'd ping the community to see if it was a larger Amazonian issue.
      My home is smarter than your honor roll student.

      Comment


      • #4
        Mine stopped working (not sure when). I tried to use Jon's alexa helper last night and it was a on go. Granted, I use a custom one so I can say "House" instead of "Homeseer".
        MeiAutomtion Home

        Comment


        • #5
          Thanks for confirming. Unlink/relink did the trick.
          My home is smarter than your honor roll student.

          Comment


          • #6
            Originally posted by Mr_Resistor View Post
            Thanks for confirming. Unlink/relink did the trick.
            This also fixed mine
            MeiAutomtion Home

            Comment


            • #7
              My Alexa/Homeseer also stopped working this morning. But I discovered that HTTP commands to Homeseer also stopped. ZWave commands still worked, and the light schedule was still operational.

              Logging into my Homesser computer (Windows 8.1) somehow unstuck the Homesser HTTP listener, and everything resumed working.

              Comment


              • #8
                Mine stopped, too. I'm going to try a relink.

                Edit (sometime later): OK. Had to unlink it, then relink it, and now it works. Strangely, before linking my Echo would recognize "Alexa, ask Homeseer to turn on the kitchen light", but instead of turning on the light it would tell me I've entered the Homeseer skill, then ask what I wanted to do. When I told it ""Turn on the kitchen light" or whatever, it would. Neither of the Echo Dots would take me into this mode after a dozen retries.
                Last edited by dzee; August 9th, 2018, 11:16 PM.

                Comment

                Working...
                X