Announcement

Collapse
No announcement yet.

"Sorry, device is not responding" yesterday and today (10th/11th June 2019)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Sorry, device is not responding" yesterday and today (10th/11th June 2019)

    Is there some kind of known issue with the integration? For the past 24 hrs or so, I have to repeat the command to Alexa 4 or 5 times before she finally says "OK". Seems to be consistently flaky. Very frustrating having to repeat myself so many times!

    Thanks,
    John.

  • #2
    When I get this I restart HS3 and it seems to solve this issue. I've only seen this once or twice in the last few years.
    -Rupp
    sigpic

    Comment


    • #3
      Originally posted by Rupp View Post
      When I get this I restart HS3 and it seems to solve this issue. I've only seen this once or twice in the last few years.
      Seems to be affecting quite a few people - myself included - https://forums.homeseer.com/forum/ho...not-responding

      I'd estimate 25% of my Alexa commands are getting through.
      My Plugins:

      Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
      Yeelight 3P | Nanoleaf 3P

      Comment


      • #4
        I'd recommend putting in a help desk email request on this issue so support knows the number of people affected.
        support@homeseer.com
        -Rupp
        sigpic

        Comment


        • #5
          It's happening for me too, and it's worse because I can't get to homeseer.com or find.homeseer.com on a web browser either. I get ERR_NAME_RESOLUTION_FAILED. All other websites work fine for me, so I don't think it's an issue on my side. Even so, I rebooted my router, modem, and restarted Homeseer, but to no avail.


          Sent from my iPhone using Tapatalk

          Comment


          • #6
            It's weird. I can get to the website on my phone over LTE. Maybe there's a DNS issue somewhere with some internet providers?


            Sent from my iPhone using Tapatalk

            Comment


            • #7
              Originally posted by Rupp View Post
              I'd recommend putting in a help desk email request on this issue so support knows the number of people affected.
              support@homeseer.com
              Done,
              Thank you Rupp


              Sent from my iPad using Tapatalk
              Regards,

              Andrew B.

              Comment

              Working...
              X