Announcement

Collapse
No announcement yet.

Device and scene discovery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Device and scene discovery

    Why does this have to be so hard? I added one event that I wanted voice controlled to what i already had working and after two weeks it still was not discovered after numerous attempts. So I today I did the unlinking relinking dance then tried the "forget all" on my scenes (which also got rid of my devices) in Alexa and you know what happened... none rediscovered. Now with that said, i did switch from a HSPi setup to a Windows standard installation here a while back and expected trouble with it but I changed the license in MyHS, unlinked and relinked Alexa and surprisingly it worked, all devices and scenes worked with no discovery. All of my existing devices worked and, until I got rid of them, the events/scenes worked but nothing new. Do I have to go through and disable voice and re-enable voice on every device and event every time there is a change to get the discovery to work?

    Edit: is there a log that shows the discovery is happening?

  • #2
    I've been changing out a lot of old devices and installing new WD200 ones. Turned off voice enabled on all of the devices then did a forget in Alexa. So far so good.

    Started adding devices a few at a time, controlled bu the voice device option, back in and got through about 10 without any issues but now no additional devices will install.

    Any chances that someone at HomeSeer might have any ideas on why we can get devices to install?
    HomeSeer Version: HS3 Standard Edition 3.0.0.548
    Linux version: Linux auto 4.15.0-72-generic #81-Ubuntu SMP Tue Nov 26 12:20:02 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
    Number of Devices: 484 | Number of Events: 776

    Enabled Plug-Ins: 3.0.0.13: AirplaySpeak | 2.0.61.0: BLBackup
    3.0.0.70: EasyTrigger | 1.3.7006.42100: LiftMaster MyQ
    4.2.3.0: mcsMQTT | 3.0.0.53: PHLocation2 | 0.0.0.47: Pushover 3P
    3.0.0.16: RaspberryIO | 3.0.1.262: Z-Wave

    Z-Net version: 1.0.23 for Inclusion Nodes
    SmartStick+: 6.04 (ZDK 6.81.3) on Server

    Comment

    Working...
    X