Announcement

Collapse
No announcement yet.

Too much Alexa talking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Too much Alexa talking

    When I trigger a command using Alexa, it starts off telling me "OK, Here's Homeseer Home Automation Skill. OK, I will....". I don't need all that yammering. I believe I can turn off the last part in the voice command setup (maybe), but I certainly don't need the rest of it. Is there some way of turning all of this off? I'm content when the lights go on/off.

  • #2
    Which skill are you using. I currently state Alexa turn on the ceiling fan and she responds OK.
    -Rupp
    sigpic

    Comment


    • #3
      Which skill are you using. I currently state Alexa turn on the ceiling fan and she responds OK.
      Great question! it seems I had both HomeSeer SmartHome and HomeSeer Home Automation Skill installed and enabled at the same time. Got rid of HomeSeer Home Automation Skill and now I don't get any of the chatter. Thanks.

      Comment


      • #4
        I’m using the HomeSeer Automation Skill with the Jon00 Helper. Works great but it seems that the response has recently added “Ok, here is the HomeSeer Automation Skill”. Anyone know if this new and how to,turn it off?
        DSteiNeuro

        HS3Pro

        MSI Cubi Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz, 2201 Mhz, 2 Core(s), 4 Logical Processor(s) 16GB DDRl RAM

        Enabled Plug-Ins
        BLRussound, BLSpeech, HSTouch Server, JowiHue, MyQ, Nest, Rain8, Squeezebox, Ultra1Wire3, UltraGCIR3, Vista Alarm, X10,Z-Wave

        Comment


        • #5
          I think that I figured it out, at least partially.
          I discovered that using the HS Automation Skill you only had to say "Echo, HomeSeer" then the action.

          For example, "Echo HomeSeer Status" would give my status report using the Jon00 Helper. If I do it this way, I get the “Ok, here is the HomeSeer Automation Skill”.
          If I give the full command e.g. "Echo, ask HomeSeer for the status report", I only get the requested action,

          DSteiNeuro
          DSteiNeuro

          HS3Pro

          MSI Cubi Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz, 2201 Mhz, 2 Core(s), 4 Logical Processor(s) 16GB DDRl RAM

          Enabled Plug-Ins
          BLRussound, BLSpeech, HSTouch Server, JowiHue, MyQ, Nest, Rain8, Squeezebox, Ultra1Wire3, UltraGCIR3, Vista Alarm, X10,Z-Wave

          Comment


          • #6
            Originally posted by DSteiNeuro View Post
            I’m using the HomeSeer Automation Skill with the Jon00 Helper. Works great but it seems that the response has recently added “Ok, here is the HomeSeer Automation Skill”. Anyone know if this new and how to,turn it off?
            This does appear to be a newer behavior - within the last 1 or 2 updates that HomeSeer made to the skills possibly after the outage back in February 2019? Hard to know since i don't know where to find release notes or change log on those skills.

            In a sense, it is an improvement becuase for some phrases, you do not need to invoke "ask homeser" or "tell homeseer" - Alexa can just pass the command directly to Homeseer and thus to the Jon00 plugin.

            Nonetheless, I agree, a nice feature would be able to change that verbiage or possibly have it not be stated at all if you prefer it to just attempt to invoke homeseer as your default interface for unrecognized Alexa commands.

            Anyone know more?

            Comment

            Working...
            X