Announcement

Collapse
No announcement yet.

Dimmer works in Homeseer and Alexa voice control but not from app

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dimmer works in Homeseer and Alexa voice control but not from app

    I have a weird thing happening and would like to get some ideas.
    In my Homeseer system, I have a number of Zwave switches, dimmers, Kwikset Locks and outlets control by Homeseer. For the Alexa skill, I am using "Homeseer Smarthome". I can control these Zwave devices from both Homeseer and Alexa. I can command on/off and dim levels by voice with no problem but when I go into the app, that is were the problem starts. Through the device tab on the Alexa app, I can control switches/outlets and get status of all the locks, switches and dimmers but when I try to connect to the dimmers, it goes into an endless loop of "Waiting for Homeseer ...". The switches and dimmers are configured identically. The log file is not showing any errors or logging any connect tries from Alex.
    What I tried so far:
    1) Tried with "Is Light" checked and unchecked. Light switches are not checked and works fine.
    2) Linked device at "Not Linked" and linked back to it own device. Switches are set to "Not Linked" and works fine
    3) Enabled and disabled homeseer plugin "Alexa" plugin. Did this incase there may be some interaction. Left plug in disabled for now.
    4) Tried with "Voice command" checked and unchecked. Left "Voice command" check.
    5) Tried with "Use pop-up dialog for control"" checked and unchecked. Left "Use pop-up dialog for control" command un-check.

    Not sure where to go from here so any suggestions would be helpful.

    Update: I am able to control the dimmers and switches through the Devices>Lights menu so the trouble seems to be tied to status of the dimmers

    Carl
    Last edited by Ckerch; December 17th, 2019, 11:36 AM. Reason: Additional information
Working...
X