Announcement

Collapse
No announcement yet.

Devices Unresponsive

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks for posting the workaround...just happened to me for 1st time yesterday.

    Comment


    • #17
      I'm having the same problem. Disabled and then enabled both HS apps. No good... Then forgot all devices and re-discovered. Found 8 out of 157. Retried all 3 times to no avail. Even my google home is no working.

      Comment


      • #18
        Found all WiFi switches and all echoes only.

        Comment


        • #19
          Same problem here today. Tried disabling Homeseer skill and re-enable twice, with no joy, Ran discover also with no change. Is this a problem between Amazon and Homeseer?

          Comment


          • #20
            Yup mine stopped working yesterday evening, and came here looking for a fix after rebooting didn't work.

            Comment


            • #21
              Guys try again now. A server change was made last night and it didn't work as expected.
              -Rupp
              sigpic

              Comment


              • #22
                Didn't work for me even after re-enable skill yesterday but works this morning now.

                Comment


                • #23
                  I had the issue, too, and finally got it working.

                  First I tried disabling/enabling each of the skills separately. Doing rediscovers didn't work either.

                  Then I tried disabling both HS skills in Alexa, then enabling them and doing a discovery. It found all of my devices, and interesting, has a new interface in the Alexa app (on iOS, at least), where it shows a different icon for Lights vs. Switches vs. Thermostats. Not sure if that's HS's doing, or Amazon's. Either way, it seems to be working now.

                  My device list in the Alexa app is a mess, though, because when I first started with it I didn't tell certain devices (like a Central Scene for a Z-Wave switch) to not be voice controlled. So ALL of that mess got pulled into Alexa. Now I've cleaned that up so what I need to do is remove everything and rediscover. That's the only way I'll really know if everything is actually there correctly.

                  Anyway, that's what worked for me.....this time. Hopefully it sticks and I don't have to do it again.

                  Comment


                  • #24
                    Not working again as of yesterday (4-17)

                    Comment


                    • #25
                      Originally posted by Rupp View Post
                      Guys try again now. A server change was made last night and it didn't work as expected.
                      Yup not working again. Getting "not responding, please check network connection....."

                      Comment


                      • #26
                        Amazon made some significant changes on Friday which will require forgetting your devices and rediscovering. If you have issues rediscovering you most likely have an unsupported device. You will want to uncheck all voice commands and only try a couple of lighting devices first. Then add voice commands back in small groups.
                        -Rupp
                        sigpic

                        Comment


                        • #27
                          Originally posted by Rupp View Post
                          Guys try again now. A server change was made last night and it didn't work as expected.
                          Hi Rupp,

                          If HST were working on the server, why did we not receive an email from Homeseer status? Or has that been abandoned too?
                          Jon

                          Comment


                          • #28
                            Whatever Amazon did messed up my accounts. I have 2 different accounts for 2 different locations (home / cabin). Both worked well with alexa/homeseer for 2 years. I had the 2 accounts linked so I could switch accounts and run events and control lights at my other location by simply saying "Alexa switch accounts".

                            As of this weekend my by HS devices are mixed in between the 2 locations and I can't control lights although I can run events. I've unlinked the accounts and I am trying to get back to where I can simply control lights. Just an FYI in case anyone else is also having similar issues.

                            James

                            Running HS 3 on Win10 .

                            Comment


                            • #29
                              Originally posted by jon00 View Post

                              Hi Rupp,

                              If HST were working on the server, why did we not receive an email from Homeseer status? Or has that been abandoned too?
                              This is a question for Rich. I know the changes from Amazon were late on Friday and he worked on this until late in the afternoon. Amazon didn't notify of the changes they were making so everyone was caught off guard.
                              -Rupp
                              sigpic

                              Comment


                              • #30
                                Originally posted by Rupp View Post
                                Amazon made some significant changes on Friday which will require forgetting your devices and rediscovering. If you have issues rediscovering you most likely have an unsupported device. You will want to uncheck all voice commands and only try a couple of lighting devices first. Then add voice commands back in small groups.
                                I'm calling this... If this was caused by Amazon changes then WHY does it only break HomeSeer and NONE of the rest of my Alexa integrations? I learned a long time ago not to use HS for Alexa if avoidable so I run everything directly through Hue, LIFX, TP-Link, ISY and custom and NONE of those are broken... so why only HS????

                                Comment

                                Working...
                                X