Announcement

Collapse
No announcement yet.

Alexa skill doesn't work. Tried everything

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jez
    replied
    It’s not working here either. It’s been down at least 2 days.

    Leave a comment:


  • bradleyward
    replied
    I’ve been using HomeSeer for 3-4 years now, and although the Alexa skill has gotten better with HS-4, it’s still pretty bad. It works reliably on some of my devices, but not on others. I’ve spent many hours troubleshooting the issue and have opened numerous support tickets. But I just get tired of all the hassle.

    My biggest frustration is that HomeSeer the company does not seem to do anything to improve it. I can’t imagine how many man hours their support staff has spent chasing these problems with each customer that tries to use this skill! Instead of throwing support resources at the problem, I wish they would do some of the following:

    1. Add capability to the HS web app to help figure out problems. HS devices have to be configured just right or so he Alexa discovery process misses them. So provide us a tool that gives a tabular list of all devices, whether they are discoverable or not, and if not, why?

    2. Add the ability to enable more diagnostic logging related to Alexa device discovery and Alexa device control so we the users have better tools to figure out what is wrong.

    3. I recognize that some of the software involved in an Alexa skill is installed and runs in the cloud on the Amazon end. Perhaps that could be enhanced so they for example, if you execute the device discovery process, when it’s complete, you receive an email summary of what it saw from that end.

    Af the end of the day:

    (a) there has to be a lot of head knowledge in the HomeSeer software engineers and support staff on how this works.

    (b) the very essence of software is that human knowledge can be incorporated into executable code that others can benefit from.

    (c) HomeSeer (the company) should combine (a) and (b).

    Leave a comment:


  • nickgosling
    started a topic Alexa skill doesn't work. Tried everything

    Alexa skill doesn't work. Tried everything

    Hi everyone,

    My Alexa and Google home skills have stopped working today. I have disabled the skills, relinked them, changed the usernames and password for both myhs and locally. Both find the devices but both are unable to control anything.

    Any ideas pideas.

    All worked this morning but suddenly stopped after I did a discovery
Working...
X