Announcement

Collapse
No announcement yet.

Disabling confirmation for "...tell homeseer to turn off all {Location} Lights"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disabling confirmation for "...tell homeseer to turn off all {Location} Lights"

    Just got my echo dot set up and LOVE the new capabilities it brings with HS. My favorite so far is "Alexa, tell homeseer to turn off all the {Location} lights".

    However, this requires a confirmation, which I don't want or need. Is it possible to disable this confirmation so Alexa will just do my bidding after the first command?

    Thanks.

  • #2
    Same here. I'd love to not need to give the confirmation response. Is there any way to disable it?

    Comment


    • #3
      Try:

      Goto tools -> Setup -> Voice (tab)

      Uncheck "Confirm voice commands containing 'All'".

      If you want some fun sending your own response back to Alexa, take a look here.
      Jon

      Comment


      • #4
        Awesome! Thanks Jon!

        Comment


        • #5
          not working

          Hi, ive unchecked the confirm all as suggested. I have also unchecked confirm voice command for a "a phrase was recognized" event i created. I still get the voice command confirmation request. Any suggestions? thanks.

          Comment


          • #6
            I'm having the same problem as npa. I checked the box to not require voice confirm for events with all in the name, but it's still confirming when I say "Alexa, tell homeseer to run event All Lights Off".

            How can I troubleshoot?

            Comment


            • #7
              Hi folks - just checking in to see thoughts?

              Comment


              • #8
                I am having the same issue. Both boxes unchecked but still get asked for confirmation each time. Did anyone solve this?

                Comment

                Working...
                X