Announcement

Collapse
No announcement yet.

NodeID showing up in Alexa devices when discovery is done

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NodeID showing up in Alexa devices when discovery is done

    I am getting the Nod ID to show up in my device discovery. Now I have to announce "Alexa, Turn off "Node 54" Office Light" for it to recognize. Did something change in a homeseer or Alexa version for this to transpire? I have the correct smart home skill download as it does not require to mention homeseer for an action. Additionally, I do not have any overriding special voice commands loaded either.

    Please help!

    #2
    Originally posted by supergolfstick View Post
    I am getting the Nod ID to show up in my device discovery. Now I have to announce "Alexa, Turn off "Node 54" Office Light" for it to recognize. Did something change in a homeseer or Alexa version for this to transpire? I have the correct smart home skill download as it does not require to mention homeseer for an action. Additionally, I do not have any overriding special voice commands loaded either.

    Please help!
    Nothing changed. When a device discovery was initiated, the values from your floor, room and device name were set to “Node 54 Office Light” in the Alexa devices. You can do one of two options:
    1) Make sure the Floor/Room and device name for that device are set to the name you wan to use and then make sure that the Voice Command check box is checked, then rediscover devices from the Alexa app.
    2) Fill in the “Voice Command” for that device and make sure that the Voice Command check box is checked for that device, then rediscover devices from the Alexa App.

    I typically use the floor and room fields to organize my devices and then use the “Voice Command” field for the device name that I want to use to turn something on with Alexa. Just make sure that what ever name you use, it must be unique or it won’t show up in discovery.


    Sent from my iPad using Tapatalk
    HS3 3.0.0.548 &HSTouch Designer 3.0.71 with 996 Devices, 547 Events
    Plugin's:
    BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
    EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
    weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave 3.0.1.252

    Comment


      #3
      Thanks. I have done a few of these. One item of note that I don’t have in my setup is “floor”. I am running the latest release and do not have that option.

      Here is my my general info:
      tem Information
      Current Date/Time: 11/6/2018 6:21:15 AM Mountain Standard Time
      HomeSeer Version: HS3 Pro Edition 3.0.0.460 (Windows)
      HomeSeer: Is Registered
      Operating System: Microsoft Windows Embedded Standard - Work Station
      OS Version: 6.1.7601 Service Pack: 1.0
      System Uptime: 0 Days 15 Hours 2 Minutes 46 Seconds
      User Name and Access Level: apjones (Admin)
      LAN IP Address: 192.168.1.128 (hometroller)
      Client IP Address: 192.168.1.108 (Aarons-iPhone.home)
      External IP Address: 73.229.28.169 (c-73-229-28-169.hsd1.co.comcast.net)
      Network Adapter: Adapter -> Intel(R) I211 Gigabit Network Connection #3 IP: 192.168.1.128/24 MAC: 80:EE:73:B7:EB:B7
      Network Adapter: HomeSeer Adapter -> Loopback Address (localhost) IP: 127.0.0.1
      Web Server Port: 80
      Number of Devices: 230
      Number of Events: 16
      Event Last Ran: Shade Mode Setup : Open Shades Guest Room, Ran at 11/6/2018 6:00:00 AM
      Number of unique event scripts used: 0
      Connected Speaker Clients: HOMETROLLER (127.0.0.1)EFAULT
      Plug-Ins Enabled: Z-Wave:,Ecobee:,ImperiHome:,Nest:,Pushover 3P:
      Processor Type and Speed: x64 Family 6 Model 61 Stepping 4 at 472.07 MHz
      Modules/Threads: 118 Modules, 61 Threads
      Available Threads: 200
      System Processes/Load: 67 Processes, 3% Load
      Free / Total Physical Memory: 2.33 GBytes / 3.40 GBytes (69% free)
      Free / Total Virtual Memory: 5.72 GBytes / 6.80 GBytes (84% free)
      HomeSeer Memory Used: 72 Mbytes
      Plug-In Memory Used: 4 EXE Plug-Ins using 109 Mbytes
      Display Details for Support

      Comment


        #4
        I found how to show a new label “Floor” and found the reference to the node ID. I think I can resolve now. This was a new function/feature introduced into homeseer as this did not appear with an Aeotec Zwave stick as I swapped over to a homeseer stick a few months back.

        Comment


          #5
          Originally posted by supergolfstick View Post
          I found how to show a new label “Floor” and found the reference to the node ID. I think I can resolve now. This was a new function/feature introduced into homeseer as this did not appear with an Aeotec Zwave stick as I swapped over to a homeseer stick a few months back.
          Both the floor and room columns have been around since the first version of HS but I don’t think they both show by default.


          Sent from my iPad using Tapatalk
          HS3 3.0.0.548 &HSTouch Designer 3.0.71 with 996 Devices, 547 Events
          Plugin's:
          BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
          EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
          weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave 3.0.1.252

          Comment


            #6
            It is not a new feature. HomeSeer has always had two locations, “Room” and “Floor” by default. IIRC “Floor” is disabled by default on new installations. As you found it can be enabled in Settings>Custom. Also when a Z-Wave device is included the Room (Location 1) “Z-Wave” and Floor (Location 2) is the node ID. If you use Z-Tool to include, you can name the device and the two locations at inclusion. In Setup, as you found, Location 2 can be disabled from display, but it will still be populated on inclusion. Both Locations can be renamed and the priority can be flipped in the Display Manager in Setup. I covered this in greater detail in the Virtual Devices forum in this post.

            https://forums.homeseer.com/forum/ho...d-modification

            Comment


              #7
              Thanks. I finally was able to resolve

              Comment

              Working...
              X