Announcement

Collapse
No announcement yet.

Alexa Shows "Waiting for HomeSeer..."

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alexa Shows "Waiting for HomeSeer..."

    I have the "HomeSeer SmartHome" and "HomeSeer" skill in Alexa. All has been working fine until my shades would only move a couple of inches when I told Alexa to close/open them (via a routine). I then went to the Alexa app and to the appropriate device but when clicking on the device the Alexa app shows the message "Waiting for HomeSeer" and wouldn't go beyond that. Interestingly, I can still control the device through voice, I just can't get to the control in the app. In addition, some other devices have no issue at all, i.e. I can get to the control without the message "Waiting for HomeSeer…". I disabled and re-enabled both skill, restarted HomeSeer, rediscovered the devices in Alexa, etc but nothing help.

    #2
    I am experiencing the same issue - It looks like it is an Amazon issue - I can still control everything via voice as well.

    Comment


      #3
      There are other threads on here about the Alexa skill not functioning that seem to point to HS, not Amazon. Several of us have reported this rosupport but as yet have not got a resolution. I suggest you report to support as well.

      Comment


        #4
        Originally posted by mulu View Post
        I have the "HomeSeer SmartHome" and "HomeSeer" skill in Alexa. All has been working fine until my shades would only move a couple of inches when I told Alexa to close/open them (via a routine). I then went to the Alexa app and to the appropriate device but when clicking on the device the Alexa app shows the message "Waiting for HomeSeer" and wouldn't go beyond that. Interestingly, I can still control the device through voice, I just can't get to the control in the app. In addition, some other devices have no issue at all, i.e. I can get to the control without the message "Waiting for HomeSeer…". I disabled and re-enabled both skill, restarted HomeSeer, rediscovered the devices in Alexa, etc but nothing help.
        I believe the “Homeseer” skill is no longer supported. If you were to search Alexa skills for Homeseer it should now only bring up the two that work.


        Sent from my iPad using Tapatalk
        HS3 3.0.0.548 &HSTouch Designer 3.0.71 with 996 Devices, 547 Events
        Plugin's:
        BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
        EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
        weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave 3.0.1.252

        Comment


          #5
          Amazon Issues - Not HS. I've had several issues with Alexa, where she responds "OK" and nothing happens. I had an issue with "Play Pandora" and the response was "There is a problem in your region" All of this makes me glad HS runs local and is not cloud based! Google "Alexa Outages". To be fair Google "Google Outages". If something is not working I try direct to my HS System before I delve too deep. Hope this saves others some time and frustration.

          Comment


            #6
            agreed with Andy, having Bluetooth issues with alexa as well

            Comment


              #7
              I am still experiencing this issue - But one thing I noticed is that it only seems to occur when trying to connect to X-10 devices. My Z-Wave devices are working fine.

              Comment


                #8
                Anyone find a fix to this? I recently had to disable and Reenable to get Alexa to work with HS.

                now.. I rarely ever used the Alexa app (only to build the groups and some routines) but I have the same experience as above. Some lights I can edit/control and some I cannot. Same switch type. Same HS setup. One opens up and one will just sit saying connecting to HomeSeer...
                the ones that won’t connect actually I can tap in the master list and it will toggle on or off and the light is controlled.

                very strange...
                mike

                Comment

                Working...
                X