Announcement

Collapse
No announcement yet.

UK Discovering Devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UK Discovering Devices

    Hello like most I disabled my v2 and deleted the app. I have installed v3 HomeSeer SmartHome.
    Linked the v3 skill. I run device discovery and nothing shows.

    I have since disabled.
    I have unchecked all voice control fields, re-enabling the skill and trying one at a time, I have tried unchecking isLight and removing/adding a voice name.

    I have had no luck adding any device.

    HST were slow to support UK in V2 when it first came out, are they the same with V3?

    I am running HS3 Standard Edition 3.0.0.435

    Is there anyway I can get the V2 skill by a developer skill.

    Cheers
    Chris

    #2
    I had the same issue in the UK, i never found root cause, however unchecking all voice tickboxes for all Devices and also Events and enabling voice for a singular zwave relay device allowed me to discover that one, i then added back one room at a time and i havent hit the issue again. i know you said you did for devices. please also check events.

    And maybe once you have unticked everything and you have only one device selected, maybe at that point you should disable the homeseer skill from alexa and attempt re-linking to see if that changes the situation.

    Comment


      #3
      Well done Fuzzy

      So I realised - what I had done was disabled voice for all z-wave devices 130 (odd) over 50 or so nodes.

      This time I disabled voice for all 1223 devices (DLNA, z-wave, virtual, sonos) everything and then did the events.

      It began to see the devices.

      Thank you for the help.
      Chris

      Comment

      Working...
      X