Announcement

Collapse
No announcement yet.

Alexa Integration Seems to be Down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Folks, the "Homeseer Home Automation" skill shows as "not currently available" on Amazon, and is no longer in the list on Alexa. What gives? How can I use more sophisticated devices like water leak sensors?

    Comment


      My skill stopped working so I disabled and re-enabled. I'm now getting;


      We were unable to link HomeSeer SmartHome at this time.
      Please try again later.

      Anybody got a fix?

      Comment


        Originally posted by IanIreland View Post
        My skill stopped working so I disabled and re-enabled. I'm now getting;


        We were unable to link HomeSeer SmartHome at this time.
        Please try again later.

        Anybody got a fix?
        Same here. It's been like this for at least a few weeks now but I'm just getting around the troubleshooting it. I've tried the steps mentioned here of removing the devices and re-linking, but that's not even pulling in any of the new devices. I'm on HS4, btw.....it's quite possible this hasn't worked for me since that upgrade, but I can't be certain.

        Comment


          Originally posted by IanIreland View Post
          My skill stopped working so I disabled and re-enabled. I'm now getting;


          We were unable to link HomeSeer SmartHome at this time.
          Please try again later.

          Anybody got a fix?
          I am experiencing the same problem.

          Comment


            Having the same behavior. All of the sudden the Smarthome skill stopped working. Went to disable and enable and get an error message.

            Comment


              Same here... tried to disable/enable to troubleshoot my alexa problems, and now i just get ..

              "We were unable to link HomeSeer SmartHome at this time.
              Please try again later."

              Comment


                I thought it was saying:

                sorry myhs is not stable . Please find a hack to get your functions back
                Last edited by MattL0; September 30, 2020, 01:30 PM. Reason: Spelling error

                Comment


                  Originally posted by MattL0 View Post
                  I thought it was saying:

                  sorry myhs is not stable . Please find a hack to get your fonctions back
                  Assume you are being funny/ironic :-)?

                  Comment


                    Any of you guys putting in support tickets? I'm in Alabama and Alexa has been working just fine for over 2 years straight. Just did a rediscovery and it worked just fine. I've only got about 30 devices enabled for voice control because that's about all I can remember.
                    -Rupp
                    sigpic

                    Comment


                      Originally posted by Rupp View Post
                      Any of you guys putting in support tickets? I'm in Alabama and Alexa has been working just fine for over 2 years straight. Just did a rediscovery and it worked just fine. I've only got about 30 devices enabled for voice control because that's about all I can remember.
                      The discover process is not the problem. the problem is disabling your account, then trying to re-enable. Try that and see if it works... at your own risk of course :-)

                      I just found the ticket site (did send email)... will put in ticket now.

                      Comment


                        Originally posted by Tomgru View Post

                        Assume you are being funny/ironic :-)?
                        Ya I tried haha ..

                        Comment


                          Can you guys that have had linking issue try now and let me know if this works for you.

                          -Rupp
                          sigpic

                          Comment


                            Just tried. took two times although i admit i may have typed pass in wrong first time. Does seem to work now!!!

                            What was it?

                            Comment

                            Working...
                            X