Announcement

Collapse
No announcement yet.

Alexa and Homeseer issues since yesterday

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alexa and Homeseer issues since yesterday

    Anybody else having issues with their Alexa and homeseer integration? Since yesterday I am seeing some of my devices showing "unresponsive" in Alexa app. I have tried to delete them in the app and unselect the Voice Command in homeseer and then re-enable and try discovering devices but Alexa doesn't see any new devices. And now I am noticing some virtual switches that I have in Homeseer that aren't "Voice Command Enabled" but are showing up in Alexa app. And I can turn them on and off and it is updated in homeseer. Makes no sense. I contacted support and they said to basically delete all voice enabled devices, disable them in homeseer, disable the skill in app and then enable the skill and enable the devices that I want voice enabled and then rediscover devices. In other words, start over. This is ridiculous. There has to be a problem on HS end because it just started yesterday. Also, seems Google people are having issues as well.

    #2
    When I had a similar issue a couple of months ago, I disabled the skill, then re-enabled it and everything has been fine since. I did not delete any devices or do anything else. Hope this helps.

    Comment


      #3
      I've had some of this, but without intervention (for the most part) it starts working, again. I have had to reboot the odd Dot. I believe this to be a breakdown somewhere in the "phone home" process. Where? I dunno....
      HomeSeer Version: HS3 Pro Edition 3.0.0.500
      Operating System: Microsoft Windows 10 Pro - Work Station

      Enabled Plug-Ins:
      2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

      Comment


        #4
        Everything worked fine until this morning (20/11) Alexa integration no longer working.

        Comment


          #5
          Mine is working now. I contacted support and they got it working somehow.

          Comment


            #6
            Originally posted by pcgirl65 View Post
            Mine is working now. I contacted support and they got it working somehow.
            Good to know! Now it appears that the weak link is with HST, not Amazon.
            HomeSeer Version: HS3 Pro Edition 3.0.0.500
            Operating System: Microsoft Windows 10 Pro - Work Station

            Enabled Plug-Ins:
            2.1.0.119: AmbientWeather | 3.0.21.0: BLLock | 2.0.24.0: BLUPS | 1.3.6.0: Device History | 3.0.0.56: EasyTrigger | 3.1.0.7: MeiHarmonyHub | 3.0.6681.34300: UltraCID3 | 3.0.6644.26753: UltraLog3 | 3.0.6554.33094: UltraMon3 | 3.0.0.91: weatherXML | 3.0.1.245: Z-Wave | 3.0.51: HS Touch Designer | 3.0.0.40 Z-Seer+

            Comment

            Working...
            X