Announcement

Collapse
No announcement yet.

Alexa skill stopped working - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alexa skill stopped working - Solved!

    My "HomeSeer SmartHome" skill seems to have stopped working properly. When I issue a command, Alexa doesn't return a "not responding" or other error, she beeps as usual as if it works, but then nothing happens. This started a couple of days ago. Nothing has changed in my setup. The "HomeSeer Home Automation" skill still works fine, but I prefer the simpler syntax of this one.

    Alexa still lists all the devices (5 z-wave lights). I deleted one of them, and had Alexa rediscover, and it found the device again, but it still doesn't work.

    All of the light devices show their controls in the Alexa app. The dimmers will reflect the current dim setting, and the readout will update if I dim the lights manually or from the HomeSeer app. But the power status shows as "off" whether or not the lights are on, and neither toggling the power or changing the dim setting does anything if done from the Alexa app. Again, no error, just nothing happens. It's as if it's gotten into a "read only" mode or something.

    Any thoughts, or is anyone else having the same issue?

    #2
    Try shutting down HS, reboot your router, then restart HS4 and test.
    -Rupp
    sigpic

    Comment


      #3
      Ah, thanks, that did the trick. I should have mentioned I did also try rebooting HS, which didn't do it. But adding the router reboot did.

      Comment


        #4
        Glad this worked for you. This seems to be an issue on some users networks. It appears that the network is caching an old invalid connection.
        -Rupp
        sigpic

        Comment


          #5
          Same issue here, but restarts aren't helping. I shut down the System (power light on my SEL goes out), reboot the modem/router, turn the SEL back on. Web app and remotes control Homeseer. Alexa gives the "BaDink", but no action.

          If "the network is caching an old invalid connection", how do I get it to cache a valid connection?

          Comment

          Working...
          X