Announcement

Collapse
No announcement yet.

Alexa Homeseer Skill Executing Scenes (Events) Twice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alexa Homeseer Skill Executing Scenes (Events) Twice


    I have two separate HS4 systems running at two different properties. Both have been using the Homeseer Alexa skill successfully for years. Starting a few weeks ago my Alexa routines that call HS4 events is now executing every event twice. This starting happen at the same time at both properties. I have tried unlinking the HS4 skill and re-linking and rediscovering all devices/scenes multiple times and I still get the same result. Super frustrating. Any ideas what is happening??

    Thanks in advance.

    Todd


    #2
    I have just noticed this too. When you use a voice command to do an All Off around the house it causes extremely long execution times since the All Off event is executed twice simultaneously. Wanted to post a bug report but unsure where to do that.

    Using Alexa voice routine to run an event - The event runs twice
    -------------------------------------------------------------------------------------

    When I use an Alexa routine using a voice command to run an event, Alexa causes the
    event to run twice immediately.

    Steps to reproduce:

    1. Create a simple event on Homeseer, manually triggered, voice command on, to say .. turn a device on.

    2. Go into Alexa and scan for new scenes and verify the new event is discovered as a scene

    3. While in Alexa create a routine with voice and enter a voice command, add the scene as an action

    4. Tell Alexa the voice command. Verify the device turns on.

    5. Check the Homeseer log and see that the event was run twice.

    Comment


      #3
      What version of HS3/4 are you running.
      -Rupp
      sigpic

      Comment


        #4
        That would be HS4 - 4.1.15.0. I don't think it's the routine part causing this but the turning on of the scene.

        Comment


          #5
          You can create a support desk account here to put in a bug on this:
          https://dev.homeseer.com/servicedesk/customer/portal/2
          -Rupp
          sigpic

          Comment

          Working...
          X