Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Google Home, MyHS, and Firewall settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google Home, MyHS, and Firewall settings

    I am looking at why my Google Home is not working with Homeseer, and found that I had to update my firewall rules. For troubleshooting, I have a rule that allows my Internal network to go to any IP with any port (Internal-any-any) and it works to control the lights through Homeseer.

    I disabled that rule and created a rule for Google Home-any-any and it cannot control my Z-wave lights through Homeseer. If I also add a rule for my Homeseer computer-any-any in addition to the Google Home rule, it works again.

    I am trying to find what ports or IP addresses Homeseer needs open in the firewall for it to work with Google Home so I don't need to leave it at Any. With searching in my firewall logs I see Google Home talking to 8.8.8.8:53 (Google DNS) when I tell it to turn on a light but cannot find what Homeseer is using. Thanks.

  • #2
    For myHS service, HS3.exe opens a connection to connected.homeseer.com:10300.

    Comment


    • #3
      Thanks, that took care of my problem.

      The firewall rule I have now is for the IP address of the computer and for the Google Home, to use only UDP/TCP 10300 to connect to connected.homeseer.com or myhs.homeseer.com (54.147.245.0/24).

      Comment

      Working...
      X