Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Link problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Link problem

    Is anyone else having problems with the Google Home link to Homeseer?

    This started happening last night.

    I can link and unlink my HS accounts, and voice control devices get loaded and appear in the GH app. But on the Welcome Home Page of the app, it keeps displaying a blue dialogue to link to smart devices. I've never seen this dialogue appear after a successful link. Only when there is no HS account link. So it appears like there is some sort of problem.

    Clicking on the dialogue takes me to the smart device linking page which confirms that HS is linked and all HS devices appear listed.

    When I try an actual voice command, it tells me that the device has not been added.
    Attached Files

  • #2
    I don't see this on my Android. It seems like that blue rectangle is just asking if you want to link other smart devices (ex: Philips lights)

    Comment


    • #3
      Originally posted by claude View Post
      I don't see this on my Android. It seems like that blue rectangle is just asking if you want to link other smart devices (ex: Philips lights)
      I also normally do not see that blue dialogue box when my HomeSeer link is working correctly. In this case, it is appearing even though the link was made and the 26 devices added as you can see in the screenshot.

      Anyway, last night it came good. Not sure what fixed it as I was desperately trying out lots of things. I have 4 users connecting to my 4 Google Homes (2 Minis) via my premium MYHS account, each with their own login username.

      One thing that may have triggered a reset was that I linked GH to my backup Zee S2 which worked fine. Delinked it from the Zee S2 and then relinked it to the SEL. It added all the SEL voice enabled devices. Still no voice activation via GH speakers, BUT from the mobile Google Assistant it was working. The blue box stayed there but then disappeared after about an hour or so. And presto, voice activation via the GH speakers started working again. As I said, can't be sure what triggered the fix because the desperate Zee S2 test didn't give an immediate result.

      Linked up the other 3 users. Two of them (my kids) linked fine, but the third (my wife), had the dreaded blue box problem and she couldn't voice activate via the GH speakers but could via the mobile Google Assistant. Did the Zee S2 trick on her mobile, and eventually the blue box disappeared, after which she could voice activate via the GH speakers again. Phew!! ... lost a lot of WAF credits through this episode!

      Anyway my conclusion is that the GH to HS link is really flaky. I am always afraid to delink the system in order to add any new devices for fear of wasting the next day or so trying to get it to work again, and losing more WAF credits. Now the kids are also getting cranky!

      Comment

      Working...
      X