Announcement

Collapse
No announcement yet.

Google not sensing all my devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Google not sensing all my devices

    I have goolge attach to homeseer fine but it only detects 6 of my devices leaving the majority not sensed.

    Some of the devices missing are the same as others sensed and included

    I have the latest software running on a zee s2

    I have reset everything

    I have tried multiple times to add the homeseer into google home but always just get the 6 devices

    All the devices are accesible to voice control

    I can get the devices to work on alexa.

  • #2
    What kind of devices are not working? It seems that as Google is discovering devices that if it hits one it doesn't work with like a thermostat it quits. Uncheck the voice commands for everything that isn't a light and see if it discovers additional devices.
    -Rupp
    sigpic

    Comment


    • #3
      What's the procedure to check for new devices? I can't figure it out within the Home app. It only gives me the option of Unlinking the Homeseer account...

      Edit for clarity: Will unlinking/relinking destroy all the organization I did placing my Homeseer devices in Google Home Rooms?
      Last edited by Crashless; November 15th, 2017, 06:22 PM.

      Comment


      • #4
        Originally posted by Crashless View Post
        What's the procedure to check for new devices? I can't figure it out within the Home app. It only gives me the option of Unlinking the Homeseer account...

        Edit for clarity: Will unlinking/relinking destroy all the organization I did placing my Homeseer devices in Google Home Rooms?
        Unfortunately, you need to unlink/relink Homeseer to discover or link new devices. See here.

        Comment


        • #5
          Originally posted by claude View Post
          Unfortunately, you need to unlink/relink Homeseer to discover or link new devices. See here.
          Bummer. Just did it and had to re-assign rooms to all my devices, but it did work. So at least I have my new devices associated now. Hopefully Google will provide a more user-friendly mechanism for this soon.

          Thanks for your help!

          Comment


          • #6
            Originally posted by Rupp View Post
            What kind of devices are not working? It seems that as Google is discovering devices that if it hits one it doesn't work with like a thermostat it quits. Uncheck the voice commands for everything that isn't a light and see if it discovers additional devices.
            Is there a way to turn off Voice in bulk? I have 350 devices to go through. I'm having the same issue where some devices are imported but not others.

            Tony
            HomeSeer Version: HS3 Pro Edition
            Operating System: Microsoft Windows 10 Pro
            Processor Type and Speed: i7 - 3.26 GHz
            Total Physical Memory: 16Gig

            Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

            Comment


            • #7
              Originally posted by codemonkey View Post

              Is there a way to turn off Voice in bulk? I have 350 devices to go through. I'm having the same issue where some devices are imported but not others.

              Tony
              Yes. Go to Device Management. Use Floor and Room boxes to select as many of your devices as you wish.Check the little square box upper left. This will check all the individual boxes for each device below. Use the drop down menu (upper left) to select action. "Disable voice" is one of your options.

              Comment


              • #8
                Originally posted by claude View Post
                Unfortunately, you need to unlink/relink Homeseer to discover or link new devices. See here.
                Not correct. To discover new devices, say "hey google, sync homeseer".

                Comment


                • #9
                  Right in front of my face. :/ Thanks Risquare! That saved me a ton of time. Removing voice from everything and then just adding what was needed fixed my sync issues.
                  HomeSeer Version: HS3 Pro Edition
                  Operating System: Microsoft Windows 10 Pro
                  Processor Type and Speed: i7 - 3.26 GHz
                  Total Physical Memory: 16Gig

                  Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

                  Comment


                  • #10
                    Originally posted by baudi View Post

                    Not correct. To discover new devices, say "hey google, sync homeseer".
                    This sync function is apparently fairly recent. So it's not wrong, it's just outdated.
                    HomeSeer Version: HS3 Pro Edition
                    Operating System: Microsoft Windows 10 Pro
                    Processor Type and Speed: i7 - 3.26 GHz
                    Total Physical Memory: 16Gig

                    Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML

                    Comment


                    • #11
                      Originally posted by codemonkey View Post
                      This sync function is apparently fairly recent. So it's not wrong, it's just outdated.
                      OK. In that case "Dinosaurs roam the earth."

                      Comment

                      Working...
                      X