Announcement

Collapse
No announcement yet.

Aeotec Smart Switches showing up as lights

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aeotec Smart Switches showing up as lights

    I have a few Aeotec Smart Switch 6es around the house. When I tell my GH to "turn off all the lights," it turns off my HS-WD100s like I want, but then it also turns off the Aeotec switches. Looking at the Home app on my phone, I do see a lightbulb next to these devices, which indicates that they are being detected or presented as lighting devices. I'm sure this has to do with the LED nightlights on these things, but how would I go about preventing them from being seen as lights by Home?

  • #2
    I would like to know how to differentiate plugs and lights as well. What I have done as a work-around is to put them into a room called none. If you are asking to change the lights in your entire system this may not help, but if you ask for the room it will. Honestly, I have never wanted to turn on/off every light it my house and it is aggravating when a guest uses that command by accident.
    - Tom

    HSPro/Insteon

    Comment


    • #3
      Hi both

      Definitely want to do this!

      On my old setup (HA-bridge/hue), Google Home showed all the devices with a lightbulb, which was annoying as some weren't.

      Now, every device in Homeseer appears as a switch in GH. "Turn on/off lights" commands work for all of them. I can put the non-light items in another room, but when I leave for work/go to bed etc it's great to be able to say "turn off all the lights" without all the non-lights going off...

      Comment

      Working...
      X