Announcement

Collapse
No announcement yet.

Seems like every time I decide I want to try Google Home, something is up?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Seems like every time I decide I want to try Google Home, something is up?

    Tried to sync devices - would not add new devices so I decided to unlink and now I cannot re-link. It says it has successfully linked but not showing up under manage accounts. I keep adding and nothing. Tried doing a hard reset with Google Home, and still nothing.

    Anyone else experiencing this?

  • nicopienaar
    replied
    Originally posted by GadgetBoySI View Post

    Yeah, I disabled all devices for voice and still cannot link Google Home to Homeseer. It says it is linked, but doesn't show up at the top of "Manage Devices"
    Having the same issues. Spent hours on this already. Google Home state that it is linked with Homeseer when you add it, but seems to never establish the link, because Homeseer is always available from the "Add New" option, and never make it to "Linked". Frustrating.

    Leave a comment:


  • GadgetBoySI
    replied
    Originally posted by rmiles7721 View Post
    I ended up disabling all my devices for voice, successfully linked Homeseer, and enabled four or five devices for voice at a time to get them all added.
    Yeah, I disabled all devices for voice and still cannot link Google Home to Homeseer. It says it is linked, but doesn't show up at the top of "Manage Devices"

    Leave a comment:


  • rmiles7721
    replied
    Originally posted by GadgetBoySI View Post
    Well that kinda stinks. Guessing I will move on and maybe try again another time. I did uninstall the Google Home app, rebooted the Google Home and then reinstalled the app and - you guessed it - nuttin'.

    Boooo

    I ended up disabling all my devices for voice, successfully linked Homeseer, and enabled four or five devices for voice at a time to get them all added. A serious pain in the rear. One or two of them would make it fail. I ended up just permanently disabling voice. Apparently, at least in my experience, if something won't work with the echo it just won't add it. If it won't work with Google Home it just crashes it and won't sync new lights. Took me about 30 minutes to get around 70 devices sync'ed up. I'm not particularly happy with the process.

    Including the one in my car I have 6 or 7 Echo devices. I have two Google home speakers and another to set up. So far the only use that I get from the Google Home speakers is to play my music library and for announcements, something that can't be done with Alexa. Other than that the family approval goes to Alexa. Considering I've had an Echo since they first came out that kind of makes sense anyway. Easy to use and except for the few "tell Homeseer" and IFTTT "triggers" I have set up it's easy for them to remember. Having to relearn everything just for a new speaker doesn't seem likely to happen.

    Leave a comment:


  • Pierre
    replied
    Just try the IFTT way: easy setup, and event-triggering with custom speech-response, almost no delay.
    Right now, I have zero devices connected with GH, but I can toggle lights or fire any event with custom speech command using IFTT and GH.
    WAF is high and it is the best improvement in my HA for years !

    Leave a comment:


  • GadgetBoySI
    replied
    Originally posted by rmiles7721 View Post
    I have been having the same problem for over a week now. Google apparently sent out a fix this weekend for some of the problems people were having but there are still a lot of hubs/software that Google Home isn't linking up.

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    There's more but those are just the latest posts.
    Well that kinda stinks. Guessing I will move on and maybe try again another time. I did uninstall the Google Home app, rebooted the Google Home and then reinstalled the app and - you guessed it - nuttin'.

    Boooo

    Leave a comment:


  • rmiles7721
    replied
    Originally posted by sdfoiler View Post
    So I selected the box at the top that selects all devices in HS3. Then dropped down the selection box and said "Disable Voice".

    Here's the key. YOU NEED to sync up with Google Home with NOTHING selected. It will do the normal "no devices" in google home, but will say it's linked.

    Then select the devices you really wish to control via voice by checking the boxes by them. Drop the selection box down in HS3 and choose "Enable Voice"

    Sync once again from Google Home on your phone, and you should now have all the of the devices you selected in HS3.
    Which is fine if you don't have 930 devices with 80 or so controlled by voice. I saw somewhere on the forum here where someone posted that HS support told them to do just this (might have been you, don't remember lol) and this is just not a real viable solution. Don't have the time for that sort of troubleshooting right now.

    Leave a comment:


  • rmiles7721
    replied
    Originally posted by GadgetBoySI View Post
    Appreciate the tips - but I am trying to add Homeseer under "Home Control" -> "Manage Accounts". Homeseer is not listed at the top so I click add, input my MYHS credentials and then it says "Successfully linked Homeseer" and it still is not listed under Manage Accounts and the only devices are my Chromecasts, Minis and Homes.
    I have been having the same problem for over a week now. Google apparently sent out a fix this weekend for some of the problems people were having but there are still a lot of hubs/software that Google Home isn't linking up.

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    https://productforums.google.com/for...rum/googlehome

    There's more but those are just the latest posts.

    Leave a comment:


  • GadgetBoySI
    replied
    Appreciate the tips - but I am trying to add Homeseer under "Home Control" -> "Manage Accounts". Homeseer is not listed at the top so I click add, input my MYHS credentials and then it says "Successfully linked Homeseer" and it still is not listed under Manage Accounts and the only devices are my Chromecasts, Minis and Homes.

    Leave a comment:


  • sdfoiler
    replied
    Posted this in another thread, but will post here also. This is what is working for me after having your problems.

    ..............................

    So I spent the past 6 hours trying to figure out how all of this works. Wow... what a trial. But the good news is I figured out why this is happening.

    I just setup HS3 a few days ago, just purchased a Google Home and Home Mini, and wanted to get it all going after bailing from Vera.

    Good news, is the HS3 was super simple to setup. Stuff is so much easier than I'm used to.

    And getting the initial Google Home connection working was also a piece of cake... that is until I started getting the issue everyone else is seeing where you try to link from Google Home to MyHS. It was say linked, but there weren't any devices listed. I tried everything to get it working again - resetting the Google home devices to factory settings, Upgrading to the beta version of HS3, restarting HS3 and many combinations. Nothing seemed to work. But then it dawned on me... maybe this is a problem with it "remembering what was out there the time before".

    So I selected the box at the top that selects all devices in HS3. Then dropped down the selection box and said "Disable Voice".

    Here's the key. YOU NEED to sync up with Google Home with NOTHING selected. It will do the normal "no devices" in google home, but will say it's linked.

    Then select the devices you really wish to control via voice by checking the boxes by them. Drop the selection box down in HS3 and choose "Enable Voice"

    Sync once again from Google Home on your phone, and you should now have all the of the devices you selected in HS3.

    I've done it MANY times since then, and it seems to always work as long as you clear out everything first and resync.

    I'm now trying to figure out how to control multiple lights in a room. I think I've figure out to say "Ok, Google, turn off ALL Living Room" and it will turn off all the living room lights. Or turn on ALL Dining Room turns on all dining room lights.

    I've setup "fake" devices that you can turn on and off via Google and then setup an event that watches for that device to turn on. That event can then run a series of device controls or whatever you like.

    It's taken me a few days, but things are looking up. Hopefully this helps someone else out there!!!

    If there are any other Google Home command ideas or clarifications, please let me know.

    Leave a comment:


  • Calico
    replied
    Had that problem Saturday. Support had me disable voice on all devices, link, then enable voice on only the devices I want to control. I had to relink again but everything I enabled showed up.

    Leave a comment:

Working...
X