Announcement

Collapse
No announcement yet.

Why do I need to fill out "Voice Command" to get Google to pick it up?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Why do I need to fill out "Voice Command" to get Google to pick it up?

    I have started creating virutal devices for controlling some things in my house and though I have "Voice Command" checked in the settings of the device, when I sync devices with Google Home, it doesn't pick it up. It only picks it up when I add something in the "Voice Command" text box at the top.

    Is this normal for Google Home to pick up the device? I assumed if the box was checked, it would use the name. Could it be it is because I am "syncing" and not adding all my devices to google home for the first time?
    Thanks,
    Frank

  • #2
    I have not sync'd in a while but when I did I only had to have the box checked. Then the units are listed under the Home control menu item. I started setting voice commands to get past the room and floor settings I have in Home Seer as I want those for other reasons but don't need them for Google Home.

    Comment


    • #3
      Originally posted by ksum View Post
      I have not sync'd in a while but when I did I only had to have the box checked. Then the units are listed under the Home control menu item. I started setting voice commands to get past the room and floor settings I have in Home Seer as I want those for other reasons but don't need them for Google Home.
      Yeah, I've run multiple tests and having the box checked doesn't get them picked up from a "Hey Google, sync my devices" command. I've wait 5+ minutes to be sure. As soon as I add text in the "Voice Command" box at the top, and I give the command, it shows up immediately. It could be I"m on an older version of HS3. I've been waiting to update to .435 just to make sure it was good
      Thanks,
      Frank

      Comment


      • #4
        I did it using an older version, not .435. Either the previous stable release prior to this round over the past couple weeks or even the version prior to that. I have not sync'd since probably February.

        I am sure yo have seen the messages in this sub-forum suggesting you disconnect HomeSeer from Google Home and then re-associate a couple items at a time. I have never had to do that but I have also (fortunately) not had issues with syncs.

        Comment


        • #5
          Originally posted by ksum View Post
          I did it using an older version, not .435. Either the previous stable release prior to this round over the past couple weeks or even the version prior to that. I have not sync'd since probably February.

          I am sure yo have seen the messages in this sub-forum suggesting you disconnect HomeSeer from Google Home and then re-associate a couple items at a time. I have never had to do that but I have also (fortunately) not had issues with syncs.
          Yeah, I only had a few when i started and I was using the sync method so I didn't have to start over.Another reason is that I'm adding my TVs and Ceiling fans, so I add them one at a time so I can assign them to the proper rooms. It's not a huge deal to have to assign the voice command string, but for one of my plugins I create "voice command" devices and I was trying to prevent the user from having to do any extra work (like filling out that box). I will update HS3 though and see if that helps.
          Thanks,
          Frank

          Comment

          Working...
          X