Announcement

Collapse
No announcement yet.

"An error occurred while syncing HomeSeer"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Sounds about right!

    I think I might have to bite the bullet and go back to Amazon. I may keep 1 google mini but as mentioned earlier, they're not fit for purpose with Homeseer to really neither of the two should label it as being compatible.
    With Black Friday deals going mad with Amazon devices, now might be the time to switch

    Comment


    • #32
      Well, "going back to Amazon" is drastic . I've purchased the license for HS3 as soon as I've seen the advertisement regarding compatibility with Google Home. It is very misleading what Homeseer is doing - technically, a false advertisement. There are official Homeseer Youtube videos showing working integration and even the main site claiming the same, but they fail to fix a very serious issue for more than 2 month now. The whole thing feels like beta to me and it's not fair that it is being marketed as fully working feature.

      Click image for larger version

Name:	WorksWith.jpg
Views:	18
Size:	23.8 KB
ID:	1261063

      Comment


      • #33
        [QUOTE=alex131;n1261062]The whole thing feels like beta to me and it's not fair that it is being marketed as fully working feature.

        I've been trying to get it to work for quite a while. Sometimes you can add device or two at a time. Dimmers seem to add O.K., but if you have a switch that controls a light, HomeSeer doesn't properly inform Google that is actually a light. Calling it a beta release is generous. When it can't even complete a basic sync -- its an Alpha release at best.

        Comment


        • #34
          [QUOTE=jvm;n1261290]
          Originally posted by alex131 View Post
          The whole thing feels like beta to me and it's not fair that it is being marketed as fully working feature.

          I've been trying to get it to work for quite a while. Sometimes you can add device or two at a time. Dimmers seem to add O.K., but if you have a switch that controls a light, HomeSeer doesn't properly inform Google that is actually a light. Calling it a beta release is generous. When it can't even complete a basic sync -- its an Alpha release at best.
          Are your switches tagged with "is light":" This needs to be done manually for z-wave binary switch devices.

          Comment


          • #35
            [QUOTE=BattleDroid;n1261295]
            Originally posted by jvm View Post

            Are your switches tagged with "is light":" This needs to be done manually for z-wave binary switch devices.

            Yes. Though I suppose the issue of them showing as a light or just a switch is really a secondary thing when you can't complete a sync. Not sure if it is HomeSeer who has to take the lead to fix this, or if its a Google issue, or both, but regardless, Home support shouldn't be marketed by HomeSeer as a working feature.

            Comment


            • #36
              Perhaps related to the sync error being a timeout issue. When using the alexa android app last evening to sync devices for the first time in a while I noticed where it used to say "this may take up to 20 seconds" (or something like that), it now says 45 seconds. Perhaps if GH were just a bit more patient? To someone who knows nothing about the inner workings of the sync--me--this seems like a simple change.
              -Wade

              Comment


              • #37
                cc4005. My assumption is that HS takes too long to gather device information and report it back to Google Home. Maybe they could work out a routine to pre-cache the device information needed to respond to Google during a sync (e.g., cache it every time a device is added / removed from HomeSeer or when HomeSeer starts up). Don't know if this is actually possible though. I'm hoping to see a next beta of HS soon -- maybe they're working toward a solution.

                Comment


                • #38
                  We are in business folks - update rolled out this morning and I was able to sync successfully and retrieve all my lost devices.

                  Comment


                  • #39
                    Originally posted by getmp3s View Post
                    We are in business folks - update rolled out this morning and I was able to sync successfully and retrieve all my lost devices.
                    What update rolled out...? Homeseer integration, Google Home...?

                    Comment


                    • #40
                      Originally posted by getmp3s View Post
                      We are in business folks - update rolled out this morning and I was able to sync successfully and retrieve all my lost devices.
                      Confirmed! I was just able to sync all my devices.

                      Comment


                      • #41
                        Yep, just synced 92 devices.
                        -Wade

                        Comment


                        • #42
                          We think the device is working properly now, even with a large # of devices, please try the sync and report back if you are having any issues. Looks like some of you have already tried it.
                          website | buy now | support | youtube

                          Comment


                          • #43
                            Tried to resync tonight and it lost all connectivity to homeseer. Tried to reconnect and it keeps saying connected but it isn't. removed voice command for everything except one device and it still won't connect. So i have nothing with google now! Rebooted homeseer, my phone but now it isn't connected at all. Try to do the resync and it says to reconnect homeseer but it is not working. So i've gone from being partially synced to google to having nothing!
                            Running HS PRO V2.5.0.49 & HS Pro V2.5.0.51

                            Comment


                            • #44
                              Originally posted by neiltimms View Post
                              Tried to resync tonight and it lost all connectivity to homeseer. Tried to reconnect and it keeps saying connected but it isn't. removed voice command for everything except one device and it still won't connect. So i have nothing with google now! Rebooted homeseer, my phone but now it isn't connected at all. Try to do the resync and it says to reconnect homeseer but it is not working. So i've gone from being partially synced to google to having nothing!
                              Did you try unlinking and relinking HomeSeer in Google Home?

                              Comment


                              • #45
                                Originally posted by neiltimms View Post
                                Tried to resync tonight and it lost all connectivity to homeseer. Tried to reconnect and it keeps saying connected but it isn't. removed voice command for everything except one device and it still won't connect. So i have nothing with google now! Rebooted homeseer, my phone but now it isn't connected at all. Try to do the resync and it says to reconnect homeseer but it is not working. So i've gone from being partially synced to google to having nothing!
                                Nevermind, realised that i needed to update homeseer, it seems to be working. Yep :-) got 40 devices synced. Awesome :-)
                                Running HS PRO V2.5.0.49 & HS Pro V2.5.0.51

                                Comment

                                Working...
                                X