Announcement

Collapse
No announcement yet.

How to remove a deleted device from Google Home?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to remove a deleted device from Google Home?

    Good morning,

    My HomeSeer/Google Home integration has been working perfectly fine. Even my non-techie wife enjoys turning lights on and off verbally now. (worth the price of admission!)
    Anyway, as part of my ongoing deprecation of legacy X-10 devices, I recently uninstalled an external X-10 motion/floodlight and replaced it with the new Z-wave one. Works perfectly.

    However, the old (now deleted) device still appears in Google Home. How do I do a device refresh in Google Home?
    I tried a "hey Google resync HomeSeer" but that didn't work.
    Hopefully I don't need to do a complete de-couple and then re-couple, re-add nicknames thing all over again?

    All feedback and opinions welcome, of course!
    Cheers!
    -steve


    Current Date/Time: 9/6/2018 10:55:14 AM
    HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.435
    Linux version: Linux HomeTrollerZeeS2 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:59 BST 2015 armv7l GNU/Linux System Uptime: 17 Days 3 Hours 37 Minutes 0 Seconds
    Number of Devices: 212
    Number of Events: 226
    Available Threads: 399
    HSTouch Enabled: True
    Event Threads: 0
    Event Trigger Eval Queue: 0
    Event Trigger Priority Eval Queue: 0
    Device Exec Queue: 0
    HSTouch Event Queue: 0
    Email Send Queue: 0
    Anti Virus Installed:

    Enabled Plug-Ins
    3.0.0.5: CM15A
    3.0.0.48: EasyTrigger
    3.0.0.17: EnvCan
    3.0.1.190: Z-Wave




  • #2
    "Hey Google sync my devices" is supposed to work in this situation if the device has already been deleted from HS. But a number of folks, me included, can't get GH to sync with HS at all anymore--as documented in a couple threads here on the forum. If this command won't work then you may be seeing a similar issue. Based on our experiences there's one thing I strongly recommend you DON'T try, and that's unlinking and relinking the Homeseer service in GH. Many have been unable to get it to relink.
    Last edited by cc4005; September 6th, 2018, 10:37 AM. Reason: typo
    -Wade

    Comment


    • #3
      Thanks for your input. I hugely appreciate the warning to not unlink as I had been leaning in that direction this morning.
      I will try another "sync my devices" attempt.

      Comment


      • #4
        Here's the thread with most of the related discussion. Link
        -Wade

        Comment


        • #5
          It worked/cleared up with the "Hey google sync my devices" just now. Much thanks for all the info, too.

          Comment


          • #6
            Glad you got it working. Hopefully Google will take care of the link/sync issue soon so others of us can use it again. Not holding my breath.
            -Wade

            Comment

            Working...
            X