Announcement

Collapse
No announcement yet.

Totally broken please fix

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Totally broken please fix

    I was one of the early adopters of GH.
    There were the "child illnesses" in the beginning which I went trough suffering the pain and getting the relief. Happy months came thereafter when everything was working smoothly and I had 200+ devices and events deployed and working with GH.
    Hell broke loose in the last few days when everything broke and went bizarre.
    It deleted all of my devices in GH and will not sync anything again. Reducing the number of devices is NOT acceptable to me. Got to be a better way. Erratic behavior. Giving back all kinds of different error messages. Latest error message is "Something went wrong. Try again" and "An error occurred while syncing my test app". I have no idea what "my test app" is.

  • #2
    My google home mini's have basically been paper weights for some time now when it comes to homeseer..... I get the 'my test app' error as well.

    Comment


    • #3
      I was using mine happily until last week. I bought HS3 for the GH integration and I invested heavily in GH technology having at least a dozen of GH and ChromCast devices throughout the house. So I hope that HomeSeer team will fix this quickly as they have done in the past. This is not the first time it breaks but unlike before it has been stable for few months. BTW Google is working aggressively on the GH project trying to keep pace with Amazon. Problems could have been brought by Google changing something on their end that HS needs to catch up with.

      Comment


      • #4
        I have noticed that problems come and go with updates from Google. I had a short period where I could not sync new devices from HomeSeer. With the recent update I can once again say, "OK Google, sync HomeSeer." and it has brought all my voice items in. I don't have all my events nor devices associated but do have all the ones I want associated. I am on V2.6.6.19 of he Home app on my phone (Android). I am not home to know what version my units are on but I used my phone to send the sync command. Yes, in this case I am glad I was too busy to go through the "Add some of your devices" bit to get a couple minor devices added. Also, the Home units do not get the Wife and Daughter use I thought they would, so it is not as pressing.

        Comment


        • #5
          I get this response from GH when I say "OK Google, sync HomeSeer."

          GH: Please re-link your account to enable this feature for HomeSeer.

          I get this response when I say: "OK Google sync my devices"

          GH: An error occurred when syncing mytest app.

          I get this error message when I use Google Assistant to add my HomeSeer devices manually

          GA: An error occurred. Try again.

          What else can I try ???? Is someone at HomeSeer reading this and is there any action taken/pending???

          Comment


          • #6
            It's broken here too.

            Worked a couple of days ago, now fails to remember the devices. Syncing my devices now removes all of them. If i add them, nothing happens when i say "turn on all lights".

            I even have to re-add HomeSeer to the list of devices every time.

            Comment


            • #7
              I am able to sync using the Google Home app on my phone (Android) by clicking the mic at the bottom and saying, "Sync HomeSeer." If I use the Assistant (squeeze sides of phone - Pixel 2xl) and say the same, or if I initiate the sync from my home unit, I get the error.

              Comment


              • #8
                Originally posted by ksum View Post
                I am able to sync using the Google Home app on my phone (Android) by clicking the mic at the bottom and saying, "Sync HomeSeer.".
                I think you ought to consider yourself VERY LUCKY if you are still able to sync via this method, it hasn't worked for me and I dont think other users are going to find this works either as the Google Home app microphone launches the same assistant engine that ends up failing consistently if you have many devices.

                I've posted this already on one of the other forums, but HS support says its a timeout issue that they are waiting on Google to resolve. But I totally agree this has been too long to wait, its been over a month broken like this and I'm equally frustrated, i was able to get about 25 devices synced laboriously by adding 1 device at a time until it failed but thats only a third of my devices i want to sync and i also wanted to grow my system even larger which i can't know as i'm not even sure there is a future in GH integration at this point. Very disappointed in whoever fault this is.

                Comment


                • #9
                  Looking at the date of this post (a year ago) I would hope it was resolved... It's 2019 and I'm having the same problem. What was the outcome? I should mention, for months GH worked great. I some minor syncing problems periodically but managed to get them resolved.
                  I just finished a lengthy discussion with Google about Homeseer not being able to be added as a device and nothing... But honestly, I'm not sure where the problem lies, with GH or Homeseer... A month ago, HS3 did an update to version 3.0.0.548 and I thought the "re sync all devices" wasn't working before the update. But definitely now it's not working... Unrelated (I hope) I had to do a full rebuild of my Z-wave network in Homeseer and now that it's all working again, now GH won't sync.
                  For Google Home, I have removed all users from the Google Home device, uninstall the apps, factory reset all the G.home and Mini devices; fresh setup, added the primary account it works as a Google Home speaker connected to the network... tried to add Homeseer as a device, and get the two messages "Homeseer is linked" and then "Something went wrong, try again" and it stays on the same devices list page.
                  No luck... Frustrating. After a lengthy discussion and troubleshooting, GH suspects it's a problem with Homeseer not responding to the connection request but... GH indicated they have no reported issue with Homeseer connecting to GH.
                  I have read in another HS forum they suggested to turn off voice commands in the HS setup, which I tried...
                  I'm all ears for any ideas...
                  Does anyone know if within Homeseer there is a setting or file that logs or keeps track of the various remote services or cloud services like GH. Maybe there is a residual setting denying the connection. I don't know, I'm grasping for straws now...

                  Comment


                  • #10
                    Have you put in a help desk request at support@homeseer.com?
                    -Rupp
                    sigpic

                    Comment


                    • #11
                      Not yet but I'm working on it now...

                      Comment


                      • #12
                        Yes, I'll post if they have a fix or suggestion.

                        Comment


                        • #13
                          HomeSeer Support reply below: Worked perfectly... Thanks Homeseer.

                          Please disable voice control for all devices, this can be done by using the check box and drop-down list directly under the words Device List, as seen in the screenshot.
                          You will also want to delete all voice entries for all of your events as well.
                          Once you use the check box to select all devices, you will want to use the drop down menu to select Disable Voice. Then, you will want to go through your device list and click the check boxes for the devices you would like to control. There are two rules about enabling voice control:

                          The device must have controls on the right hand side
                          The device must be on/off, dimmable, or thermostat controls.


                          For the device above, you would only want to enable voice control for the HomeSeer HS-WD100+ Switch Multilevel child device.

                          For this test select just one device to enable voice control on and then unlink and relink GH with HomeSeer.

                          Comment

                          Working...
                          X