No announcement yet.

Sync - Something went wrong try again

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sync - Something went wrong try again

    I added 4 devices to HomeSeer and needed to add them to google home. I unlinked and then tried to link again. I’ve been trying this since yesterday - each time I get the error “Something went wrong try again”. I’ve tried rebooting HomeSeer, turning off voice control on all devices except the essential ones, and waiting / retrying multiple times. Any ideas?

    Sent from my iPhone using Tapatalk

  • #2
    There are 2 or 3 threads in this subforum that discuss the problem at length. There's a known issue that, according to HS, is Google's responsibility to fix. There's a workaround that some have managed to get to work, but many have given up using GH integration for the time being.


    • #3
      Spent 4 days wasting time with Google Home support. The only thing they know how to do is factory reset. Absolutely worthless.
      HomeSeer Version: HS3 Pro Edition
      Operating System: Microsoft Windows 10 Pro
      Processor Type and Speed: i7 - 3.26 GHz
      Total Physical Memory: 16Gig

      Plugins: BlBackup | EasyTrigger | FitbitSeer | HSTouchServer | Insteon | WeatherXML