Announcement

Collapse
No announcement yet.

Home mini keeps switching off multiple devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jvm
    replied
    Originally posted by aj84 View Post
    Initally I created a "room" called Kitchen and put the following in there:
    ...
    When you say you created a room called "Kitchen" - do you mean you created that in HomeSeer or in Google Home? If you only did that in HomeSeer, you also need to create a room in Google Home and move the devices into it. Also, the problem may relate to the fact that the room name is "Kitchen" and a device in the room also has the word "Kitchen" as part of its name. Maybe try changing "Kitchen Light" to "Main Lights" or something to that effect. Finally, in HomeSeer, check that the "Is Light" check box is "off" for the non-light devices - this ensures they are added as generic switches rather than lights and so they should not respond to a command to adjust lights.

    As an aside, I've found Google Home to be great when it is working, but still has a number of frustrating bugs. As for the Sync issue, I note it isn't really resolved - you can now sync devices pretty well, but if you try syncing events, it only allows a few (too many and you get the "Try Relinking" error).


    Leave a comment:


  • bdraper
    replied
    Have you looked at the Google Home app on you phone? I had the same/similar thing happen with a couple of lights in my Master Bathroom. One was named Vanity Lights, the other was named Fan Lights. In the app I found them linked, strange... I guess because they both had lights in the name. Once I changed one of them to Vanity Lamp and resynced, it seemed to solve this issue.

    Leave a comment:


  • aj84
    started a topic Home mini keeps switching off multiple devices

    Home mini keeps switching off multiple devices

    Hi all,

    Now that Google/HS have finally resolved the sync devices issue/s (for now anyway!)...I've managed to get all my devices on it but now facing a bit of a strange issue.

    The example we'll use is Kitchen.
    Initally I created a "room" called Kitchen and put the following in there:
    Kitchen Light
    Dining Light
    Plinth Light
    Kitchen TV
    Washing Machine

    With Amazon Echo, this worked as it should - ie: if you want just the kitchen light on, its Alexa, turn on kitchen light. If you want dining light on, it's Alexa turn on dining light.
    With Google, because all 3 light devices are grouped under "Lights", If I say Hey google, turn off kitchen light, it turns all 3 off (and says its done that too!)
    However turning it on, it just turns on the one light.

    I renamed the room to "Cooking Area" to get around this. But "Hey Google, turn off kitchen light" still turns off all 3.

    I can't figure out if this is Homeseer trying to be clever with the command or Google trying to be clever.
    I can see times where I would almost want this to work - ie: turn off all downstairs lights. But equally, I want to be able to turn off just the 1 downstairs light in the landing/hallway and not every light downstairs.

    Anyone facing the same issue?
    I suppose one way might be to create a "dining room", a "Kitchen room" and a "Other room" - the latter being for the plinth light but surely this can't be the way to resolve this?

    Thanks all
Working...
X