Announcement

Collapse
No announcement yet.

Sorry I couldn't reach HomeSeer...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sorry I couldn't reach HomeSeer...

    For the past couple days, i keep on getting random issues with HomeSeer not reachable error. it's quite random, one second it works then the next it stops.

    I'm trying to figure out if it's my Network or if HomeSeer is working on something with their server. Anyone else having this issue?

  • #2
    This is happening with Alexa integration with me. Says device not responding, shows them offline, but they are still operable by voice. One of the HS3 boxes, I re-linked the skill in an attempt to rectify the issue, now it does not discover any devices anymore. I removed voice from all the devices, just trying to include 1-2 modules, still does not work.

    Comment


    • #3
      I've had this problem randomly, daily for a few weeks now.

      Comment


      • #4
        this is good to know.. hopefully HS get things straighten out soon.

        Comment


        • #5
          Weeks later still having the same issue.... Is anyone at HS working to fix the issue?

          Comment


          • #6
            Same here, I get this reply for most of the day today

            Comment


            • #7
              Was working for a day then back again for me. I emailed support to report a bug and they told me it's not a wide spread issue so they are not looking into it. Suggest everyone with the issue report it to HS so they know this is an issue.

              Comment


              • #8
                Same issue here all day today. Google reports as "unable to reach Homeseer". MyHS login is working in the HomeSeer app, so it doesn't seem to be a MyHS problem. Going to submit a bug report now.

                Comment


                • #9
                  It worked for a brief moment about three hours ago (it even seemed faster than usuallly), but now it's again "unable to reach Homeseer".

                  Comment


                  • #10
                    Having problems this morning as well. From the HS log:
                    Feb-17 6:29:35 AM Info System connected to MyHS Service successfully with license ID XXXXXXX.
                    Feb-17 6:29:35 AM Info System connected to MyHS Service, waiting for acknowledge...
                    Feb-17 6:29:24 AM Warning Have not heard from MyHS in over 3 minutes, disconnecting for re-connection.
                    These messages are repeating. First one:
                    Feb-17 6:22:04 AM Warning Have not heard from MyHS in over 3 minutes, disconnecting for re-connection.
                    All times Eastern time.

                    Comment


                    • #11
                      Same Issue with Log entries indicating Have Not heard from MyHS in over 3 Minutes - Very Inconsistent Can Homeseer folks advise us what causes this issue.
                      This way we can prevent - troubleshoot and avoid on our own.

                      Comment


                      • #12
                        Originally posted by rmies1 View Post
                        Same Issue with Log entries indicating Have Not heard from MyHS in over 3 Minutes - Very Inconsistent Can Homeseer folks advise us what causes this issue.
                        This way we can prevent - troubleshoot and avoid on our own.
                        I had this problem intermittently yesterday, though it seems to be working this morning.

                        I'm nearly certain this is a Google problem, not a HS problem. I can always access HS contemporaneously when Google reports a problem.

                        Comment


                        • #13
                          Looks like it only lasted for a few hours. I've been good since at least 8:30am.

                          Comment


                          • #14
                            Also been having an intermittent problem with this message. Made me very nervous as I lost all ability to sync with Google Home and Amazon Alexa before Christmas and ended up completely factory resetting homeseer to get it working again. Don't want to go through that again.

                            Comment


                            • #15
                              Yeah I did a full reset, (which didn't fix it) and it was a mess. This time I'm just waiting.

                              Comment

                              Working...
                              X