Announcement

Collapse
No announcement yet.

Couldn't reach HomeSeer - fix implemented

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couldn't reach HomeSeer - fix implemented

    My Google Assistants (both my GH's on my home network and my cell phone on LTE) are getting at least 50% "Sorry, couldn't reach HomeSeer" (or something like that) when I try to use voice control. If I try multiple times, it eventually works. Feels like a bad node behind an ELB or something...

  • #2
    I have the same problem. It has been down for two days Alexa is working though.

    Comment


    • #3
      rjh - this has been going on longer and is somewhat different than the "normal" outages. Interested in any insight as to why we have some many of these problems and if you have anything you can share about how you guys are trying to/planning to improve this...

      Comment


      • #4
        Make sure you send a note to support@homeseer.com. I will ping support and have them check it.
        website | buy now | support | youtube

        Comment


        • #5
          Same here. Actually I'm getting more like 90% + refusal rate. It's broken now at 1:30 PM PCT. Message is

          "It looks like HomeSeer is unavailable right now" or
          "Sorry I couldn't reach HomeSeer"

          Comment


          • #6
            It went from bad to worse for me. By advise from HS support I did

            1. Restart HS3. It didn't help.
            2. Un-linked HS3 from GH with intention to re-link. I told them that linking was a problem in the past, but they assured me that it is OK now.
            3. Several attempts to re-link failed. Getting message "Something went wrong". Spent 30+ minutes trying to do it.

            Comment


            • #7
              Looks like some kind of timeout issue on the voice and home app command. The second try works.

              Comment


              • #8
                Doesn't work for me for many, many attempts but in all fairness I have 200+ voice enabled devices. It's an old problem that was discussed here at length. I was told it was fixed but obviously it is not. Yes, I agree that it's caused by some timeouts most likely. Bottom line my GH is broken for two days now.

                Comment


                • #9
                  Been having the same issue. We use Google Home so much for automation, considering moving away from Homeseer.
                  Last edited by 65tang; May 2nd, 2019, 09:11 AM. Reason: updates: Support suggested some updates, and this worked... for 2 weeks. broken again. and no updates available. customer support now suggesting i downgrade from beta for zwave

                  Comment


                  • #10
                    please make sure you open a ticket by sending an email to support@homeseer.com
                    website | buy now | support | youtube

                    Comment


                    • #11
                      rjh Yes. Ticket # 44224 but having it doesn't help.

                      Thanks for your attention to this matter. It's really important as we are at our second day now with broken GH and family members come to me quite often asking for help. I dumped all HSTouch devices after the migration to HS3 and did a big bet on GH. I have 10+ GH devices throughout the house now and everyone relies on them.

                      Comment


                      • #12
                        Is your problem that you cannot link your account, or just cannot control anything?

                        Can you try a test. Copy your HomeSeerData.hsd file to another file so you can restore it later. Then go to the device management page, select all your devices, then from the droplist at the top disable all your voice commands. Now just enable a couple of devices for voice. Do they now work? This will tell us if its an issue with the number of devices.

                        Originally posted by risquare View Post
                        rjh Yes. Ticket # 44224 but having it doesn't help.

                        Thanks for your attention to this matter. It's really important as we are at our second day now with broken GH and family members come to me quite often asking for help. I dumped all HSTouch devices after the migration to HS3 and did a big bet on GH. I have 10+ GH devices throughout the house now and everyone relies on them.
                        website | buy now | support | youtube

                        Comment


                        • #13
                          Originally posted by rjh View Post
                          Is your problem that you cannot link your account, or just cannot control anything?

                          Can you try a test. Copy your HomeSeerData.hsd file to another file so you can restore it later. Then go to the device management page, select all your devices, then from the droplist at the top disable all your voice commands. Now just enable a couple of devices for voice. Do they now work? This will tell us if its an issue with the number of devices.


                          Did exactly that. I have only 6 Voice enabled devices now. Still can't synch with GH. System details provided to support by email.

                          Comment


                          • #14
                            Four days without GH now. Down to 1 voice enabled device for the testing and still can't sync with GH. Apparently HS engineer is working on this but I'm yet to see any result. Testing on regular basis every 2-3 hours.

                            Comment


                            • #15
                              I'm getting the same thing. Nothing has changed on my homeseer side in quiet some time. Obviously an issue outside of my environment.

                              Comment

                              Working...
                              X