Announcement

Collapse
No announcement yet.

Voice command "turn on" turns lights to 99%

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Schroeder13
    replied
    Switching the on and on alternate resolved the issue for me.

    Leave a comment:


  • zwolfpack
    replied
    Try this: Open the device, then go to Status Graphics tab. On the "99 - On" and "255 - On Last Level" rows, swap the "Control Use" entries, so that "On Last Level" has Control Use of "On", as shown.

    Click image for larger version

Name:	On Last Level.PNG
Views:	104
Size:	38.8 KB
ID:	1308142

    Leave a comment:


  • Schroeder13
    replied
    Anyone with ideas? Another thing I haven't sat down to figure out yet but I can't tell Google Home the percentage of the light but I can control it from the Google Home App/Hub.

    Leave a comment:


  • Schroeder13
    replied
    Correct zwave switches and it states 99%. What I really want though is when I ask for "ON" for it to go to the last brightness which would be as an example 27% instead of the 99%. The Kitchen is about the only room in the house we use lights at full power.

    Leave a comment:


  • Demusman
    replied
    Are they Zwave switches?
    This could've changed but last I knew Zwave only went up to 99%. That's considered "on".

    Leave a comment:


  • Schroeder13
    started a topic Voice command "turn on" turns lights to 99%

    Voice command "turn on" turns lights to 99%

    It does this instead of the last setting it was at. Is there a setting for this or a different command via voice? If I tap my light switch on it goes to the last instead of the 100% brightness.
Working...
X