Announcement

Collapse
No announcement yet.

Unable to complete link from Homeseer to Google home - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to complete link from Homeseer to Google home - Solved!

    I've had homeseer and google home working fine for a long time then today Google couldn't sync to my Homeseer devices and said I needed to re-link. I went into Google Home and unlinked Homeseer then when I went to re-link Homeseer, it let me log in, said it was linking then I get an error message saying "something went wrong try again". No matter how many times I try, no good AND Google Home won't let me unlink Homeseer in the app. It's like the link to Homeseer never completed. Since i'm relatively new, could the Homeseer server be down? Is there anywhere I can look on my hometroller SEL to see if there is an error? I tried power cycling my Google Home Hub, turned off all the voice command check boxes for my devices in Homeseer. Not sure what else I can do. Except for Google Home, everything else seems to be working. Help!

  • #2
    I found a way to solve my problem. I deleted my home on the Google Home app, factory reset the GH hub and then re-installed everything. Once this was done GH let me unlink the broken link to Homeseer and when I re-linked Homeseer it worked. It's a lot of work but nothing else worked. I spoke to Google support but all they said to do was to reset everything.

    Comment

    Working...
    X