Announcement

Collapse
No announcement yet.

New Device Discovery Implementation for Alexa and Google Home Goes Live 4/1

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New Device Discovery Implementation for Alexa and Google Home Goes Live 4/1

    What's Up?
    On April 1st, we'll be implementing changes to our Amazon Smart Home Skill and our Google Home integration with the goal of simplifying device discovery for new HomeSeer systems. If you have an existing system, please review the information below and adjust your device and feature settings to align with these changes.

    What Changed?
    In a nutshell: HS4 users can now enable voice control for either devices or features.
    • If your smart products are simple, enabling only their devices will be the simplest and easiest method to use.
    • However, if your smart products are more complicated (like smart plug strips, multi-relays or dual lamp modules), you'll need to enable features instead.
    Not sure which method to choose? Check out the Alexa Smart Home Skill Setup or Google Home Setup guides for more information.

    Am I Affected?
    If you've enabled voice control only for features in your current system, these changes should not affect you.
    However, if you've enabled voice control for both root devices and features, your list of discovered devices may change after April 1st.
    Please review the Setup Instructions linked below and, if necessary, adjust your device settings to ensure your devices and features continue to be properly discovered.

    Alexa Smart Home Skill Setup Guide: https://docs.homeseer.com/display/HS...ll+Integration

    Google Home Setup Guide: https://docs.homeseer.com/display/HS...me+Integration



    Learn About HomeSeer

    #2
    Is this only for HS4? How about HS3?
    Hector
    ____________________________________
    Win.2003 OS, HS3
    BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
    BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
    MyTrigger,ACRF2,W800,Zwave
    AP800,Honeywell Stat

    Comment


      #3
      Is 1st April a good day to make these sort of changes?
      TBH I'm still not sure if it's an April Fools thing or not....


      G

      Comment


        #4
        Originally posted by Rotech View Post
        Is this only for HS4? How about HS3?
        The code changes only affect HS4. HS3 systems should continue to work as before.
        Learn About HomeSeer

        Comment


          #5
          Are events still not able to be activated from Alexa/Google Home?

          Comment


            #6
            Originally posted by macromark View Post

            The code changes only affect HS4. HS3 systems should continue to work as before.
            The discovery of devices for HS3 has not been working for some time now. I was hoping this would be the fix for that problem 😕
            Hector
            ____________________________________
            Win.2003 OS, HS3
            BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
            BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
            MyTrigger,ACRF2,W800,Zwave
            AP800,Honeywell Stat

            Comment


              #7
              Thank you Mark for the new communication process! We greatly appreciate it! Very professional.
              HomeSeer 2, HomeSeer 3, Allonis myServer, Amazon Alexa Dots, ELK M1G, ISY 994i, HomeKit, BlueIris, and 6 "4k" Cameras using NVR, and integration between all of these systems. Home Automation since 1980.

              Comment


                #8
                I have the same problem. For now, nothing has changed for me. Using google home and Alexa. Have problems with both. Maybe the implementation for European users has not yet started. However, Alabama is not situated in Europe.

                Comment


                  #9
                  Originally posted by Rotech View Post

                  The discovery of devices for HS3 has not been working for some time now. I was hoping this would be the fix for that problem 😕
                  HS3 discovery is working find for me. You may want to put in a support ticket if you are having an issue.
                  -Rupp
                  sigpic

                  Comment


                    #10
                    Originally posted by Papatufan View Post
                    I have the same problem. For now, nothing has changed for me. Using google home and Alexa. Have problems with both. Maybe the implementation for European users has not yet started. However, Alabama is not situated in Europe.
                    What does Alabama have to do with this? Mark and HST is located in the great State of New Hampshire.
                    -Rupp
                    sigpic

                    Comment


                      #11
                      macromark
                      Using Google Home, I'm finally able to see all devices but all of my Omni devices show as "not responding, Offline" but if I try to turn them on, they are turning on/off.

                      Comment


                        #12
                        Originally posted by Demusman View Post
                        macromark
                        Using Google Home, I'm finally able to see all devices but all of my Omni devices show as "not responding, Offline" but if I try to turn them on, they are turning on/off.
                        OK, Please open a support desk ticket for that.
                        Learn About HomeSeer

                        Comment


                          #13
                          macromark seems like Homeseer help desk have developed a habbit of stopping to respond after checking the basic stuff. Are you checking this forum? Some folks (including me) have serious issues with Google integration. Any updates/official statement? Surely you can see the amount of support tickets went up?

                          Comment


                            #14
                            macromark though it started working for me when the fix was released, lately any features devices where a feature is voice activated is not working anymore, the only way to get it to work is setting back the voice activated on the parent device ! As there been any changes that i miss ?

                            actually running 4.1.16 on windows

                            Comment

                            Working...
                            X