No announcement yet.

Homeseer IFTTT - getting "Options Unavailable" or "Loading"

  • Filter
  • Time
  • Show
Clear All
new posts

    Homeseer IFTTT - getting "Options Unavailable" or "Loading"

    I searched around on this and I'm hoping this is just a temporary issue. I'm creating my first IFTTT applet with Homeseer by following the directions that HomeSeer tells me:

    It's pretty simple what I am trying to do. The trigger is an email message and then I want it to run a homeseer event. When I try to choose the event in IFTTT, all I get is "Loading" for choosing my events. If I choose to turn on or turn off a device, I immediately get "Options Unavailable" I tried signing out and then back in for the Homeseer IFTTT channel, but no success.

    I have no problems connecting to MyHS. I even validated that it was connecting out over a netstat test: Also Alexa integration is working for me. I brought that up as I know that uses MyHS

    Any ideas?
    Last edited by panda2297; April 21, 2018, 10:23 PM.

    Still doesn't work

    To this day, I still get the same error messages. I'm guessing the official HomeSeer IFTTT channel is dead. I will try reaching out to support though. I will also be evaluating the third party IFTTT plugin that utilizes Dropbox.


      same issue here

      I had this IFTTT channel up and running for a while and suddenly it stopped working. Doesn't help to reset the connection or the connection password.
      HSTouch works, and so is the myhs connection to the site remotely.
      Must be the HS3 IFTTT channel which fails to work.
      Hope they will fix it soon.