Announcement

Collapse
No announcement yet.

Can't trigger events but can trigger devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't trigger events but can trigger devices

    Is anyone else having this issue?

    IFTTT applets can trigger my devices. But when I look at the ones trying to trigger event is says "no options found"

    Doesn't see any events that can be run (I do have events and they where working)

    Tried restarting Homeseer and tried re authorising the Homeseer service on IFTTT


  • #2
    I was having this same problem last night when MyHS was having problems. Once Rich corrected the HS problem, my IFTTT was working again.

    So, I just checked now, and I once again am having the same problem that your are.
    tenholde

    Comment


    • #3
      Weirdly the applets already created to trigger events still work but if I look at them the say "no options found" and I can't create new ones.

      (Not sure what you meant by "when Rich fixed your hs problems")

      Comment


      • #4
        https://forums.homeseer.com/forum/ho...-be-down/page5

        tenholde

        Comment


        • #5
          IFTTT now can find HS Events for me.
          tenholde

          Comment


          • #6
            Originally posted by tenholde View Post
            IFTTT now can find HS Events for me.
            Not for me. I still get "No Options Found" in the drop-down on the applet for events.

            Comment


            • #7
              I get the same "No Options found"

              Any ideas on how to get it working again? I have tried reconnecting service in ifttt. Strangely enough, i can still see my devices in ifttt

              Comment


              • #8
                Originally posted by ben pownall View Post
                I get the same "No Options found"

                Any ideas on how to get it working again? I have tried reconnecting service in ifttt. Strangely enough, i can still see my devices in ifttt
                It’s an issue with the account used by MyHS not having access to events after the recent HS3 updates. Check your HS3 accounts and make sure you have one with the same name and password as your MyHS account and make sure the account has access to events. There’s another thread with this issue/solution.
                HS 3.0.0.548: 1990 Devices 1172 Events
                Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

                Comment


                • #9
                  Thanks for the heads up. Added a new user to match the MyHS login details and the events are now showing in IFTT. Thanks !!

                  Comment

                  Working...
                  X