Announcement

Collapse
No announcement yet.

Homeseer initiated triggers not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Homeseer initiated triggers not working


    For the past week or so I have two IFTTT triggers that have not been firing based on two devices. These had been working flawlessly for months. If the IFTTT applet finally does fire, it is often several hours late. Most the time it doesn't fire at all. Definitely seems like something on the Homeseer side. Anyone else having any issues this past week>

    Todd

  • #2
    Yes it’s been a nightmare lately and really unreliable.

    I often go into ifttt and it shows loads of errors for homeseer. I go to reconnect the service and go through the authentication

    It then works for a while and decides to stop for no reason.

    And ifttt is rubbish in that it doesn’t pop up and tell you things have errors

    Attached Files

    Comment


    • #3
      +1. Similar issues here.

      Comment


      • #4
        Has anyone contacted support to report this?

        Comment


        • #5
          +1

          This is happening to me as well. My system has not worked reliably since the issues detailed in the thread below, in fact Homeseer/IFTTT is not working at all for me now. I too, could see someone else's system until I deleted and reset. It worked for a week following that, but now not at all.

          Ive checked IFTT is logged into HS with my credentials, connection shows active, refreshed via the login process a number of times. I've also deleted the link a few times and re-setup to no avail! I'm getting the same errors as we can see in the pics above.

          I have submitted a request with support linking this thread, and this one;
          https://forums.homeseer.com/forum/ho...r-not-received

          Comment


          • #6
            I’ve tried multiple times to raise a ticket via there online page.

            I get a response but when I reply to their emails I never here back any further.

            I even called support in America and they said they didn’t get my email reply. So I’ve tried replying from multiple mail account. No joy!

            Hopefully someone has better luck than me.

            Comment


            • #7
              +1

              same here

              disabled service, re enabled , rediscovered still either no response from IFTTT or get one hours later

              Comment


              • #8
                Is the issue on the homeseer side or on the IFTTT side?

                Comment


                • #9
                  Hello
                  I do not know, but I did some tests
                  I have an applet: IFTT / Life360 to HS3, the execution is immediate.

                  In the opposite direction, HS3 to IFTT / applet, it works once in 10 or with several hours late.

                  Jean-Francois.

                  Comment


                  • #10
                    Homeseer need a place to show you what services you have connected and what the status of each is.

                    I've got Google home also connected to homeseer. I did have some major issues with that the other week but it seems to have been stable for the past few weeks.

                    However everyday ifttt reports it has disconnected from homeseer and I needs to reconnect.

                    So id say the issue is the ifttt homeseer integration. Totally unstable lately. The other month it used to be perfect. But these days I constantly have a list of events listed in IFTTT about homeseer not connected errors.

                    Comment


                    • #11
                      Mine isn't working either, I've always had errors in the IFTTT app but it sort of worked. I only have a few outside lights on these wifi switches but this last week they seem to have stopped completely. I need to look into this properly now and get it sorted. Hopefully.

                      Cheers

                      J

                      Comment


                      • #12
                        I was away this week. Got a text from the wife that the light in the bedroom went on in the middle of the night - clearly a delayed reaction due to this IFTTT weirdness. She wasn't happy. Now it is getting serious. I am going to open another support ticket to see what happens. Meanwhile I am going to experiment with the workaround described above using JSON and the script.

                        Comment


                        • #13
                          I'm in the same boat as everyone here. In my tests, IFTTT triggers to Homeseer if fine. I use the Google Assistant to run events. But Homeseer triggered events are not operating. Again previously, they worked flawlessly.

                          Tech support did say to delete the link but that didn't work. All that happened is that I lost all of the IFTTT recipes with Homeseer in there. No real in depth support at this stage. I am considering alternatives link MQTT/Node-Red to trigger via the Webhooks channel. But this is disappointing.

                          Comment


                          • #14
                            I reported this with IFTTT last night, got an automated email response but not heard anything yet. Unlikely I will. IFTTT has always been crap for me. I'll probably bin the light switches and put some decent ones in, glad I didn't get loads.

                            Cheers

                            J

                            Comment


                            • #15
                              I went with the Webhooks approach. Works great. I use it to control a few zigbee devices on a wink hub. Have disabled all of the myhomeseer applets.


                              Sent from my iPhone using Tapatalk

                              Comment

                              Working...
                              X