Announcement

Collapse
No announcement yet.

Homeseer Not Triggering IFTTT Events 17/04

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Homeseer Not Triggering IFTTT Events 17/04

    This is what I sent to Homeseer support (following a ticket submission) on the 22nd of January. There have been 27 emails going back and forth, mostly me asking for updates, they usually answer after two of my emails with a one liner saying they are still working on it. Homeseer support has been completely inept, from my perspective - and the issue is still not resolved.

    Is anyone else still having this issue? I would like to point support to this thread if others are still effected. I will just have to drop the issue If its just me that is still having these problems.

    Supports latest email:

    "I'm sorry that IFTTT hasn't been working for you still, we don't seem to have any other reports of this not working so I'm not sure what specifically is causing the issue here. At this moment I do not have an update for you but I can check in with an engineer."

    That email follows one from Rich acknowledging the issue(s) "Its been slow to get help from IFTTT but we are still working with them, they keep requesting more data, which we have been providing."

    "Hi,


    I'm experiencing the same issues as lots of other HS/IFTTT users.

    First I had the issues described in this post, when I looked in IFTTT I could see another users HS system. I deleted and re-logged in and was able to re-set up my system with my HS devices. HS working with IFTTT as not been reliable to this day since.

    https://forums.homeseer.com/forum/ho...r-not-received


    Now I have the issues described in this post. HS is logged into Mysys in IFTTT, connection is active, but nothing works. I just have lists of errors, the same as people are seeing in the thread below.

    https://forums.homeseer.com/forum/ho...r-not-received


    Regards,
    Tim"

  • #2
    I have a similar issue described in this post: https://forums.homeseer.com/forum/ho...ade-to-523-528. Apparently I'm the only that has reported that issue. Setting devices works fine, just can't trigger any events. It was working for me until I upgraded to .523 and has not worked with subsequent updates. So far the only suggestion from HS is to downgrade to .500 which I have not done yet.
    HS 3.0.0.548: 1990 Devices 1172 Events
    Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

    Comment


    • #3
      ifttt does not list events anymore since a few days. Controlling devices are still working.
      the ios-ifttt-app says on events "no options found", the webapp "options unavailable"
      i had the feeling this happend after a homeseer update {now: HS3 Pro Edition 3.0.0.531 (Windows)} but im not sure about this. I contacted the support but they werent really helpfull about this special problem.

      I have a suspicion that there is perhaps something wrong with json control:
      if i type in browser:

      http://hs-ip/json?request=getevents

      all my events got listed


      If i try same command outside my network with myhs-service I just get this here:

      {"Name":"HomeSeer Events","Version":"1.0","Events":[]}



      all events seem missing or at least you do not have access to them from outside local network.

      Comment


      • #4
        just downloaded the homseer mobile app. shows up all devices but doesn't show any events either. can someone please confirm that?

        Comment


        • #5
          Problem solved:

          In the past I didn't set up any other user in homeseer except admin. after the update this seems to be quite necessary.
          i have created a new user under "tools/setup/network/web/hstouch user settings" with the same name as for myhs.
          All events are now displayed in the mobileapp and under ifttt.

          Comment


          • #6
            Why in God's name isn't this set up as default?! 😂 😂
            It's beyond ridiculous.

            Comment

            Working...
            X