Announcement

Collapse
No announcement yet.

IFTTT Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IFTTT Not Working

    getting the options not available in the IFTTT homeseer drop down. This is like day 6 or 7, I have tried the reconnect, restart etc.

    Anyone looking at this or have ideas?

  • #2
    Can you see the announcement above on how to post your system profile?
    -Rupp
    sigpic

    Comment


    • #3
      Originally posted by Rupp View Post
      Can you see the announcement above on how to post your system profile?
      I know that announcement you refer to but I don't see it.
      Attached Files


      ~Bill

      Comment


      • #4
        I have the same problem as the original poster. Tried disconnecting and reconnecting. Maybe related to IFTTT's redesign a few days ago?

        Comment


        • #5
          OK, my mistake. Realised that I have been deferring the latest HS3 update for a while - having only recently moved to HS3, I wanted to minimise any system changes until everything was nicely bedded in.

          Anyway, I restarted HS3, agreed to install the update and everything now seems good.

          Comment


          • #6
            I've recently had some phone to IFTTT problems and solved those. (Force update all applets, exclude IFTTT from Android Nougat Doze.)

            I can't solve a Homeseer to IFTTT problem, IFTTT says Homeseer service or API might be temporarily down.

            I have a trigger on a Homeseer virtual that sends an arm/disarm to Netgear. IFTTT receives the virtual change trigger, but it reports an error with the Homeseer service and it never contacts the Netgear service. So Homeseer got the message to IFTTT, but then I guess IFTTT wants more information from Homeseer and it can't get a response?

            I have an activity log full of these errors from four applets since April 2.

            This would make a lot more sense if the error said it couldn't reach the Netgear service. Since IFTTT seems to focus all their effort on making a UI for the most challenged humans imaginable, I could understand if their core reason for existing wasn't getting the attention it needs.

            I'm probably going to delete and create the applets so they're stored using the latest IFTTT code, but I hoped that touching and updating them would do that.

            Any other ideas? Painful as IFTTT is, it's free so I mostly shut up about it.
            Attached Files

            Comment

            Working...
            X