Announcement

Collapse
No announcement yet.

Multiple Homes IFTTT integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple Homes IFTTT integration

    I have two homes running HomeSeer. I integrated with IFTTT and it works well, but it only connects to one of the homes. I see no way to select which one to connect to. I cannot connect to the second home at all.

    Am I missing something, or is this a limitation to to IFTTT and HomeSeer integration at this in time?

    Thanks for any feedback!

    Note: I am connecting via MyHomeSeer.

  • #2
    I'm no expert with this but think you need to purchase https://shop.homeseer.com/products/m...nt=27492962374 if you want to do multiple homes with one MyHS account.
    My Plugins:

    Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
    Yeelight 3P | Nanoleaf 3P

    Comment


    • #3
      Thanks ... I do use "MyHS Premium Remote Access Service".

      The issue is that when one connects IFTTT using the MyHS credentials, there is no way to select with property to connect with. It just connects to the first one listed on my account.

      Comment


      • #4
        Originally posted by TimSRQ View Post
        Thanks ... I do use "MyHS Premium Remote Access Service".

        The issue is that when one connects IFTTT using the MyHS credentials, there is no way to select with property to connect with. It just connects to the first one listed on my account.
        I'd suggest that you might be better off entering talks with HST on this one, not seen it come up all that often and it may be an issue their end...
        My Plugins:

        Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
        Yeelight 3P | Nanoleaf 3P

        Comment


        • #5
          You need to create a new login in myhs and click the checkbox for the HS system to connect. Then, on that HS system, create the same username in HS. In IFTTT, use that login - not your myhs credentials.
          HS3Pro Running on a Raspberry Pi3
          68 Z-Wave Nodes, 174 Events, 326 Devices
          UPB modules via OMNI plugin/panel
          Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
          HSTouch Clients: 3 Android, 1 Joggler

          Comment


          • #6
            Originally posted by rmasonjr View Post
            You need to create a new login in myhs and click the checkbox for the HS system to connect. Then, on that HS system, create the same username in HS. In IFTTT, use that login - not your myhs credentials.
            This did work. I can now connect IFTTT to a particular home. Thanks for your guidance.

            But, this approach does not let me connect to BOTH homes. It seems I can only have one instance of HomeSeer in IFTTT. When I connect the HomeSeer applet in IFTTT, I can only enter one of the accounts for one of the homes.

            It seems that IFTTT would need to allow two separate instances of the HomeSeer applet - which it does not. Am I correct?

            Comment


            • #7
              Yeah, I tried IFTTT and saw the same thing. I suspect HST would need to modify the IFTTT applet.

              Sent from my SCH-R970X using Tapatalk
              HS3Pro Running on a Raspberry Pi3
              68 Z-Wave Nodes, 174 Events, 326 Devices
              UPB modules via OMNI plugin/panel
              Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
              HSTouch Clients: 3 Android, 1 Joggler

              Comment


              • #8
                Could you not create a second IFTTT account?

                Cheers
                Al
                HS 3.0.0.548: 1990 Devices 1172 Events
                Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

                Comment

                Working...
                X