No announcement yet.

MyHS looking for old system

  • Filter
  • Time
  • Show
Clear All
new posts

    MyHS looking for old system

    I have a problem with MyHS.

    I was using HS3 but have now upgraded to HS4.

    I tried upgrading my HS3 setup but had problems so abandoned that route. I did a clean install of HS4 on a new PC.

    Initially, MyHS was trying to access the old HS3 system. I went into manage on the MyHS landing page and changed the primary system with the HS4 licence.

    When I try to logon now it is looking for the setup where I tried to do an upgrade from HS3 to HS4. I tried deleting and setting up MyHS again but it still looks for the old system.

    How can I reset MyHS to look at my new and permanent system?

    Any advice appreciated.

    I got this sorted via an email to HS support.


      Originally posted by IanIreland View Post
      I got this sorted via an email to HS support.
      What was the suggested fix by support? Thank you!
      HS4 &HSTouch Designer 3.0.80
      BLBackup, BLOccupied, BLShutdown, EasyTrigger, Ecobee, Nest, AK Bond
      EnvisaLink DSC, PHLocation, Pushover, SONOS, Blue Iris, UltraRachio3,
      weatherXML, Jon00 Alexa Helper, Network Monitor, MyQ, Z-Wave