Announcement

Collapse
No announcement yet.

IKEA Tradfri and HomeSeer -> TrŚdfriSeer!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hi,

    key is correct, hub is on latest firmware, IP address is correct.

    It finds the hub:


    Mar-12 11:30:53 TradfriSeer Debug GetBulbListWhenHubIsOnline(): Hub is online, getting bulbs...

    And the hub is created in the device management page and shows online.

    But somehow no bulbs are found.


    Mar-12 11:30:56 TradfriSeer Debug GetBulbListWhenHubIsOnline(): Total bulbs found: 0
    Mar-12 11:30:56 TradfriSeer Debug CheckAndCreateGroupDevices() starting...
    Mar-12 11:30:56 TradfriSeer Debug GetGroupsListWhenHubIsOnline() done!
    Mar-12 11:30:56 TradfriSeer Debug GetBulbListWhenHubIsOnline(): GetBulbs() queued...
    Mar-12 11:30:56 TradfriSeer Debug GetGroupsListWhenHubIsOnline(): Total groups found: 0
    Mar-12 11:30:56 TradfriSeer Warning Empty response from Hub with path = /15004

    I'll try and delete every entry in HS folder and extract again, maybe that makes a difference.

    Comment


    • just remembered that i switched router from one provider to another..... might be some setting in this other router that if messing things up somehow...

      Comment


      • I would double check that the IP is the same. I would say it's not unusual that a router change will will give devices new IPs if they are configured to use DHCP.
        HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
        Running on Windows 10 (64) virtualized
        on ESXi (Fujitsu Primergy TX150 S8).
        WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

        Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

        Comment


        • Raspberry Pi

          Hi. This looks intresting. Is it possible to run on a Pi? If so, how do I install the plugin?

          Comment


          • Ikea look to have released some nice new LED driver units (that you can connect to LED strips, albeit they are 24V out it appears) that have wireless functionality built in (although they are only single output ones they are pretty cheap), in case anyone wonders the good news is they work just fine in the plugin
            My Plugins:

            Pushover 3P | DoorBird 3P | Current Cost 3P | Velleman K8055 3P | LAMetric 3P | Garadget 3P | Hive 3P |
            Yeelight 3P | Nanoleaf 3P

            Comment


            • Originally posted by mrhappy View Post
              Ikea look to have released some nice new LED driver units (that you can connect to LED strips, albeit they are 24V out it appears) that have wireless functionality built in (although they are only single output ones they are pretty cheap), in case anyone wonders the good news is they work just fine in the plugin
              Excellent! Thanks!
              HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
              Running on Windows 10 (64) virtualized
              on ESXi (Fujitsu Primergy TX150 S8).
              WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

              Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

              Comment


              • I am experiencing problems with the groups after i added another one.
                The group can control on/off of the group but nothing else.

                Anybody else seeing this?

                Comment


                • I just got a couple of the plug in sockets to try. Should the plugin see them?

                  Comment


                  • Originally posted by IanIreland View Post
                    I just got a couple of the plug in sockets to try. Should the plugin see them?
                    Sorry no, not yet. We are rebuilding the house and the Ikea setup had to be temporarily packed away. I'll hopefully get to it in a few weeks...
                    HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                    Running on Windows 10 (64) virtualized
                    on ESXi (Fujitsu Primergy TX150 S8).
                    WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                    Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                    Comment


                    • Good luck with the rebuilding. I look forward to the future :-)

                      Comment


                      • I recently noticed a Tradfri bulb not responding to an HS command. On further investigation none of them are.
                        I disabled and then re-enabled the plugin.
                        I truned on debugging;
                        Nov-29 13:09:17 TradfriSeer Debug Polled 0 groups...
                        Nov-29 13:09:17 TradfriSeer Debug Polled 0 bulbs...
                        Nov-29 13:09:17 TradfriSeer Debug Ping result for hub 9DrP1jj91OwhbOqa: Online
                        It seems the hub is pingable and it is controllable through the Android app.
                        I recently added the Echo Show with built inZigbee hub - could that have caused a problem?

                        Comment


                        • As far as I know, adding another Zigbee hub shouldn't be a problem.

                          Did you try restarting the hub itself? Disable the plugin, disconnect the power from the Tradfri Hub, wait 15 seconds, reapply the power, wait 2 minutes and enable the plugin again.

                          If that doesn't work, it seems like there's a problem with the authorization. There really shouldn't be, but removing the token from the ini file MIGHT help. As I've said, I've temporarily packed away all my Tradfri equipment, so it's rather hard to check...
                          HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                          Running on Windows 10 (64) virtualized
                          on ESXi (Fujitsu Primergy TX150 S8).
                          WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                          Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                          Comment


                          • What are chances of getting inputs from Tr√•dfri remotes and motion sensors into Homeseer?

                            Comment


                            • Originally posted by clisse View Post
                              What are chances of getting inputs from Trådfri remotes and motion sensors into Homeseer?
                              Using the Tradfri-hub? None. Ikea does not expose them in any way.

                              However, look at the JowiHue plugin and deCONZ and you'll be set.
                              https://www.hjemmeautomasjon.no/foru...nz-og-jowihue/
                              HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                              Running on Windows 10 (64) virtualized
                              on ESXi (Fujitsu Primergy TX150 S8).
                              WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                              Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                              Comment


                              • Okay. Just to understand. Is it only the bulbs that is communicating with the hub. And the remotes is paired directly to bulbs, and therefor the hub only receives the bulb status change????

                                Comment

                                Working...
                                X