Announcement

Collapse
No announcement yet.

teslaSeer, plugin using tesla motors "API"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Originally posted by will40 View Post
    We just took delivery of a Model 3 and I loaded your plugin. Congrats very nice work. I just wanted to check to see if any future update/fix for the celsius to fahrenheit and the HS3 restart causing duplicate devices?

    Is it also possible to obtain the LAT LON data in the plugin? All else is working great. Thanks for plugin and I will be happy to donate
    Hi! Glad that you like it, and congrats with the car! Cant wait for them to start shipping to Norway! I just did a fix for the duplicates and I will have a look at celsius to farenheit right now.

    Lat/lon is available, atleast for me(I am a model S user). Could be something related to model 3?

    Comment


    • #77
      Since people have been asking, I added a donation link in the first post

      Comment


      • #78
        Originally posted by salvesen View Post

        Actually this is already implemented in the plugin. But, I did not include devices for the open/close frunk/trunk as I am afraid to get blamed if someone gets their trunk opened by accident/bug etc(model S/X with auto open/motor). I will think about it :P I see that this is very useful for model 3!
        For what its worth, the obstacle detection sensors are still active even if the trunk is open remotely...

        Comment


        • #79
          Sounds good!

          Comment


          • #80
            Originally posted by salvesen View Post

            Hi! Glad that you like it, and congrats with the car! Cant wait for them to start shipping to Norway! I just did a fix for the duplicates and I will have a look at celsius to farenheit right now.

            Lat/lon is available, at least for me(I am a model S user). Could be something related to model 3?
            I see my LAT/LON in the TeslaSeerVariables.ini just not updating the devices in the plugin.

            Thanks

            Comment


            • #81
              Looks cool. Problem could be if a person has two teslas. My wife got jealous of mine. How do you select one car over the other if they are both under the same account?

              Comment


              • #82
                Is it possible to consolidate all device types into one Tesla type. There are over a dozen of Tesla related device types that clog the list of device types. The device type is one of only 3 attributes you can sort by. Unlike the other two floor and room this one can’t be modified by the user. So if the developer is kind to consolidate than it will reduce the clutter. Device type is also essential in some applications such as Siri Homebridge where it plays important role. So less clutter is always welcome.

                Comment


                • #83
                  Originally posted by will40 View Post

                  I see my LAT/LON in the TeslaSeerVariables.ini just not updating the devices in the plugin.

                  Thanks
                  Hm, thats strange! Any one else experiencing this?

                  Comment


                  • #84
                    Originally posted by jayman13 View Post
                    Looks cool. Problem could be if a person has two teslas. My wife got jealous of mine. How do you select one car over the other if they are both under the same account?
                    Hm, thats a good question. I will try to support this in the future somehow.

                    Comment


                    • #85
                      Originally posted by risquare View Post
                      Is it possible to consolidate all device types into one Tesla type. There are over a dozen of Tesla related device types that clog the list of device types. The device type is one of only 3 attributes you can sort by. Unlike the other two floor and room this one can’t be modified by the user. So if the developer is kind to consolidate than it will reduce the clutter. Device type is also essential in some applications such as Siri Homebridge where it plays important role. So less clutter is always welcome.
                      Note taken for future development, thanks for the tips.

                      Comment


                      • #86
                        Lat/Lon issue. I solved the issue on my model S in Texas by changing the values in the variables from the default -90...+90 to -180...+180. Logitude for Austin Texas -97 now displays correctly.

                        Comment


                        • #87
                          Originally posted by Overst View Post
                          Lat/Lon issue. I solved the issue on my model S in Texas by changing the values in the variables from the default -90...+90 to -180...+180. Logitude for Austin Texas -97 now displays correctly.

                          Thanks for the input!

                          I will adjust the device in future release.

                          Comment


                          • #88
                            Thanks for that tip but I fall within the default range at 42 LAT & -71 LON and no show. No value in the device's properties. What is getting annoying since I installed this plugin is the duplicate devices issue with windows updates and reboots this week. Is there a fix for this yet?

                            Attached Files

                            Comment


                            • #89
                              Originally posted by will40 View Post
                              Thanks for that tip but I fall within the default range at 42 LAT & -71 LON and no show. No value in the device's properties. What is getting annoying since I installed this plugin is the duplicate devices issue with windows updates and reboots this week. Is there a fix for this yet?
                              It is fixed yes, new version on first page.

                              Could you go to config and enable debug information and send me the dumps that comes directly from tesla? it will be vehicleresponse if i remember correctly.

                              Comment


                              • #90
                                Version on first page appears to be the same version I loaded last weekend?

                                I tried it anyway and grew another set of devices again. Plugin reports as same version 1.0.0.1

                                Comment

                                Working...
                                X