Announcement

Collapse
No announcement yet.

HS Crash on Shutdown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • huggy591
    replied
    FYI, I do not use the plugin in question, but I had similar problems a while back on Win2k when my XML config file became turncated from some other problem. Check your XML config file (the one that is saved when you hit File/Save in HS).

    - Gordon

    "Security is EVERYONE'S business!"

    Leave a comment:


  • UniKyrn
    replied
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Eric Vickery:
    I don't quite have my house setup correctly yet and will have to dig out my LynX-10 PLC but if you are willing to help debug I will see what time I can find to get rid of this bug.<HR></BLOCKQUOTE>

    Let me know when you're ready. Shutting down HomeSeer isn't something most people do very often, but I'm uneasy about that bug because it prevents the clean shutdown of the machine during a power failure. WinNT hangs at the Dr. Watson display of the crash instead of continuing to shutdown when the UPS throws the low battery warning. It would take the UPS to battery failure and risk file system damage.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Brian,

    I don't quite have my house setup correctly yet and will have to dig out my LynX-10 PLC but if you are willing to help debug I will see what time I can find to get rid of this bug.

    Eric

    Leave a comment:


  • UniKyrn
    replied
    Eric, now that I've got my PLC back from Marrick and started using it again, I'm running into this bug again. Are you in a position to try and debug this currently? As I recall you weren't seeing it so it was going to take some work with one of us to figure it out.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic HS Crash on Shutdown

    HS Crash on Shutdown

    I am seeing consistent HS application crash in Win XP upon HS (ver 1.6.0.110) shutdown. At this time, all indications point to the recently installed LynX-10 plc plug-in (version-1.0.2.0). This is really unfortunate as this is an excellent power line interface; lightning fast and programmable.In an effort to probe the problem I tryed other baud rates and also found it will only work at 1200 baud. Other rates seem to cause aditional problems.
Working...
X