Announcement

Collapse
No announcement yet.

Schlage Connect - worked then stopped - ideas?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • txcanes
    replied
    Originally posted by integlikewhoa View Post
    Move it closer maybe half way from where it's at now, then do a rescan and move it back and do a rescan again. Try to teach it the right path.
    Will try. It started working from computer but still not from HS touch mobile. Even on computer the status will have a question mark. I hit unlock and the status refreshes to unlocked and it is unlocked. I hit lock and it will lock. Listening to it work with security cam, so I know it is not doing something!

    Leave a comment:


  • integlikewhoa
    replied
    Move it closer maybe half way from where it's at now, then do a rescan and move it back and do a rescan again. Try to teach it the right path.

    Leave a comment:


  • txcanes
    replied
    GE jasco and the one right above the lock is working fine. Hmmm

    Leave a comment:


  • integlikewhoa
    replied
    Originally posted by txcanes View Post
    How do you tell if a device can pass thru the right encryption? In your experience which ones do? The Zee is about 60 feet away and several walls. More repeaters?
    I could be wrong (and I suggest you do some other googling) but I think if they say they support "beaming" then they will. None of the battery devices repeat so don't bother there.

    What kind of light switches do you have installed?

    Leave a comment:


  • txcanes
    replied
    How do you tell if a device can pass thru the right encryption? In your experience which ones do? The Zee is about 60 feet away and several walls. More repeaters?

    Leave a comment:


  • integlikewhoa
    replied
    Move it back closer and do a rescan in the root device maybe. How far is the Zee from the lock right now? And what devices are between the lock and zee? Locks use special encription and not all devices can pass that threw and will help the range. Also battery devices dont act as repeaters also. So none of those count.

    Leave a comment:


  • txcanes
    started a topic Schlage Connect - worked then stopped - ideas?

    Schlage Connect - worked then stopped - ideas?

    MESSAGE BOARD (copy/paste section below to message board posts)

    Current Date/Time: 5/27/2018 6:41:05 PM
    HomeSeer Version: HS3 ZEE S2 Edition 3.0.0.318
    Linux version: Linux HomeTrollerZeeS2V2 4.1.19-v7+ #858 SMP Tue Mar 15 15:56:00 GMT 2016 armv7l GNU/Linux System Uptime: 0 Days 6 Hours 23 Minutes 53 Seconds
    IP Address: 192.168.1.4
    Number of Devices: 27
    Number of Events: 0
    Available Threads: 393

    Enabled Plug-Ins
    3.0.0.68: HSTouch Server
    3.0.1.130: Z-Wave

    I moved my HomeTroller Zee S2 close to the lock, followed the lock inclusion process and it worked. Now I get the following status and it does not work. Ideas besided deleting and starting over?
    Attached Files
Working...
X