Announcement

Collapse
No announcement yet.

Linear GoControl GD00Z-4 has stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Linear GoControl GD00Z-4 has stopped working


    I have a GD00Z-4 garage door controller. For some reason it has stopped working.


    Here are some things I have tried or determined through troubleshooting:


    - No changes have been made recently in the physical or smart set-up of the controller
    - Garage door motor works fine with non-smart controls. wall switch, remotes, etc.
    - Power cycled GoControl unit, over 5 minutes.
    - it communicates with Homeseer hub when door is open and closed
    - when it receives a command from Homeseer to close or open, it does the 5-seconds of beeping, but then nothing happens. Light also does not flash
    - When connected to a multi-meter, it never makes continuity between the wires. (it was not connected to garage door motor, to test this.)
    - I have tried "reset application status" on my Homeseer Software


    I've attached an image from my Homeseer software. the "barrier Operation Denied UL" stands out to me, but no sure what that is.


    Click image for larger version  Name:	Garage door control not working.JPG Views:	1 Size:	36.8 KB ID:	1253364


    Last edited by CinBRandon; October 15, 2018, 02:17 PM.

    #2
    I have had to recycle power (wait 10 sec then plug back in) to the unit before which is a pain because it does that often especially if there is some form of electrical surge of some kind.

    Comment


      #3
      Originally posted by cowinger View Post
      I have had to recycle power (wait 10 sec then plug back in) to the unit before which is a pain because it does that often especially if there is some form of electrical surge of some kind.
      Tried that, over 5 minutes. Same result.

      Comment


        #4
        Is it still communicating with the door sensor. Battery in Sensor dead?

        Comment


          #5
          Agreed with cowinger , for starters change the CR2032 battery in the door sensor, than manually cycle it via a non-smart control.

          Comment


            #6
            Door tilt sensor is communicating to Homeseer, thru the controller, the status of the door. (Closed vs open)

            Comment


              #7
              The only thing left is the wires from the gocontrol garage door controller to the garage door opener. An open connection maybe on one of the wires?

              Comment


                #8
                Originally posted by cowinger View Post
                The only thing left is the wires from the gocontrol garage door controller to the garage door opener. An open connection maybe on one of the wires?
                That was my thoughts as well. They are twisted with the wire from the wall switch. Wall switch works, so I know it is not there. So that means either wire is bad, or unit is bad. Wire looks good on visual inspection.

                I emailed GoControl tech support, hope to hear from them soon.
                Last edited by CinBRandon; October 15, 2018, 07:17 PM.

                Comment


                  #9
                  “barrier Operation Denied UL” means it is toast and needs to be replaced.
                  Michael

                  Comment


                    #10
                    Originally posted by Rvtravlr View Post
                    “barrier Operation Denied UL” means it is toast and needs to be replaced.
                    Pretty Much

                    I had the same issue with mine. Might get it to work for a couple days by exsluding and reincluding but the issue will come back.

                    I just replaced mine with a sonoff sv and mqtt. Way faster and so far way more reliable. Just need to do some leg work flashing it with tasmota.
                    Total cost. About 10 bucks.

                    Comment


                      #11
                      Originally posted by Rvtravlr View Post
                      “barrier Operation Denied UL” means it is toast and needs to be replaced.
                      Can you expand on this? It is still communicating with the hub, and also with the tilt sensor. thanks

                      Comment


                        #12
                        Originally posted by chuckatwar View Post
                        I just replaced mine with a sonoff sv and mqtt. Way faster and so far way more reliable. Just need to do some leg work flashing it with tasmota.
                        Total cost. About 10 bucks.
                        I'll need to research this. I have not heard of these items. more info is appreciated.

                        Comment


                          #13
                          Seems that my GD00Z-4 has developed this same defect . When activated, beeper sounds, but no flashing light and no activation.

                          Its a couple years old. I haven't used it for control in some time (usually use the wall button or in-vehicle remote). When I saw this thread, decided to test and was disappointed to find it no longer working.

                          Edit: checking reviews on Amazon, seems this is a (far too) common complaint.

                          Comment


                            #14
                            Originally posted by zwolfpack View Post
                            Seems that my GD00Z-4 has developed this same defect . When activated, beeper sounds, but no flashing light and no activation.

                            Its a couple years old. I haven't used it for control in some time (usually use the wall button or in-vehicle remote). When I saw this thread, decided to test and was disappointed to find it no longer working.

                            Edit: checking reviews on Amazon, seems this is a (far too) common complaint.
                            Call them and ask for tech support. Maybe they will get the hint that they have some bad ones out there. She was helpful on the phone, but since it was out of warranty, wouldn't do anything beyond over the phone tech support. Have a ladder ready so you can reach your unit and access to Homeseer. She had me exclude mine, then include it to the network.

                            Comment


                              #15
                              Hmm, I've had some beeping and no function a couple of times but it's been solved by replacing the CR2032 battery attaced to the door position sensor. Fingers crossed that's all it was.

                              Interesting thread about the 3.5 ohm resistor to replace the LED. Beats spending more $$$

                              Comment

                              Working...
                              X