Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

This Yale Assure Lock SL Z-Wave Door Lock Works AWESOME with HomeSeer and Z-Net!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by kideon View Post
    Was always wanting the yale locks just wish they could be rekeyed as easily as kwikset
    Yale locks use a Kwikset KW1 keyway. Just had mine re-keyed at Lowes no problem.

    Edit: I assume you could also order a smartkey KW1 keyway online and rekey it yourself at home. I now have 3 Yale locks (2 push button, 1 touchscreen - I would avoid the touchscreen) and they're all keyed the same along with 3 Kwikset door handle locks.

    Comment


    • #32
      Originally posted by jeanv View Post
      Radius Networks iBeacons and Geofency

      https://store.radiusnetworks.com/col.../radbeacon-dot
      This looks really cool, how did you configure to talk with HS?

      Sent from my SM-G935V using Tapatalk

      Comment


      • #33
        I just installed my Yale Assure Lock SL with Z-Wave Plus and the Z-tool+ app added it just fine. The issue I am seeing is that battery level is not reported and when I lock the Yale it changes to locked in HomeSeer and then a few seconds later changes backed to unlocked in HomeSeer. the lock remains locked. I have been looking for info on the web to figure out what settings I need to modify to get this to report info more accurately.

        Any help would be much appreciated.

        Comment


        • #34
          For anyone working with the Yale YRD256 and the Z-wave module. If you get the lock working but it keeps changing the lock status back to unlocked and the lock actually locked. I found that the issue is the lock is not moving completely into the lock position and is sending a message that it is unlocked. I made the deadbolt hold deeper and the lock now turns 100% of the throw and reports locked correctly.

          Comment


          • #35
            How are you finding battery life with these? I know it depends on how often it is used, but just a general feel. I will be installing it on our front door which we hardly use, but in case of emergency, my CFO said we should get one in case we're out (just going for a walk or something keyless) and there's no power for the garage doors. Naturally, I proceeded with the procurement ASAP

            Robert
            HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

            Comment


            • #36
              Added three Yale Assure Lock SL in the February - March time-frame. Current battery levels are 95/96/97. Overall very happy with them.

              Comment


              • #37
                Nice!!! Good to hear.

                I've read in reviews on Amazon that folks find that touching the numeric pad say by accident, will cause the unit to shoot the dead bolt out and should the door close thereafter, the trim takes a beating. Since I have a security system on my house and thus the one zone being the front door, I was wondering if it was reasonable to disable that from happening should the zone be faulted (door open) through an event. Is there a way to prevent the lock from locking in this case?
                HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                Comment


                • #38
                  Originally posted by langenet View Post
                  Nice!!! Good to hear.

                  I've read in reviews on Amazon that folks find that touching the numeric pad say by accident, will cause the unit to shoot the dead bolt out and should the door close thereafter, the trim takes a beating. Since I have a security system on my house and thus the one zone being the front door, I was wondering if it was reasonable to disable that from happening should the zone be faulted (door open) through an event. Is there a way to prevent the lock from locking in this case?
                  This is indeed something that I've encountered. It's annoying because when it happens, you're on the keypad side and have to reach back around to the other side to unlock. I added events to send an unlock command if it gets locked while the door sensor shows faulted. It helps some, but once I banged against the trim anyhow because it takes time to react. I've not found a way to inhibit the locking function; that would be a better solution.

                  Comment


                  • #39
                    Agreed, accidentally locking the lock when the door is opened because my hand brushed up against the lock face has also happened to me... Not a major deal, but annoying.
                    ---------------------------------------------------
                    Jean-Marie G. Vaneskahian
                    jean@vaneskahian.com
                    ---------------------------------------------------

                    Comment


                    • #40
                      So I received my lock and am in the process on benching it. It added without issue but I only see one device called Assa Abloy Entry Control.

                      Adding looks like:

                      Jul-11 7:32:42 PM Z-Wave Enabling Lock status for Assa Abloy (Yale) device Node 34 Z-Wave Assa Abloy Entry Control (34)
                      Jul-11 7:32:41 PM Z-Wave Node 34 is a Z-Wave Plus node. Retrieving ZWPlus Info...
                      Jul-11 7:32:41 PM Z-Wave Node 34 is Z-Wave version: Lib: 4.24 App: 1.78
                      Jul-11 7:32:41 PM Z-Wave Node: 34 Supports Class(es): ZWAVEPLUS_INFO, MANUFACTURER_SPECIFIC_V2, DEVICE_RESET_LOCALLY, POWERLEVEL, VERSION
                      Jul-11 7:32:41 PM Z-Wave Z-Wave manufacturer information for node 34, ID: 297=129H (Assa Abloy), Type: 32770=8002H, ID: 1536=600H
                      Jul-11 7:32:39 PM Z-Wave Synchronize nodes finished. Number of device nodes to be created/added = 1
                      Jul-11 7:32:36 PM Z-Wave Done. Node 34 Added.

                      When I scan the device I get:

                      Jul-11 8:13:04 PM Z-Wave Enabling Lock status for Assa Abloy (Yale) device Locks Z-Wave Assa Abloy Entry Control (34)
                      Jul-11 8:13:03 PM Z-Wave Node 34 is a Z-Wave Plus node. Retrieving ZWPlus Info...
                      Jul-11 8:13:03 PM Z-Wave Node 34 is Z-Wave version: Lib: 4.24 App: 1.78
                      Jul-11 8:13:01 PM Z-Wave Node: 34 Supports Class(es): ZWAVEPLUS_INFO, MANUFACTURER_SPECIFIC_V2, DEVICE_RESET_LOCALLY, POWERLEVEL, VERSION
                      Jul-11 8:13:01 PM Z-Wave Syncing Z-Wave nodes with device list...
                      Jul-11 8:13:01 PM Z-Wave Found 19 Z-Wave nodes
                      Jul-11 8:13:01 PM Z-Wave Getting Z-Wave node list for network 003D288C...
                      Jul-11 8:12:09 PM Z-Wave Starting Z-Wave Polling for Network 003D288C...


                      Anyone have this problem? Running 3.0.0.531 and zwave 3.0.1.252 Z-net device was less than 3 feet away.

                      As a side note, on the device management page you have a button that says Show All. Is there a way to reset your view back to how it was before using that feature?
                      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                      Comment


                      • #41
                        I have my Z-Net right next to the lock and got 6 devices (that I have since renamed)

                        Click image for larger version

Name:	SNAG-0008.jpg
Views:	194
Size:	134.2 KB
ID:	1315303
                        ---------------------------------------------------
                        Jean-Marie G. Vaneskahian
                        jean@vaneskahian.com
                        ---------------------------------------------------

                        Comment


                        • #42
                          Thanks... what version of the zwave plugin do you have?
                          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                          Comment


                          • #43
                            Click image for larger version

Name:	Screenshot_2019-07-14_15-28-31.jpg
Views:	179
Size:	6.5 KB
ID:	1315663
                            ---------------------------------------------------
                            Jean-Marie G. Vaneskahian
                            jean@vaneskahian.com
                            ---------------------------------------------------

                            Comment


                            • #44
                              Thanks … glad to know that version works. I tried for the 3rd time with the body of the lock physically touching my Z-Net. Still only one device created. It appears the unit is defective. I'm getting a replacement.
                              HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                              Comment


                              • #45
                                Well got I got my lock added with all 6 devices. What I did differently this time was, restart my Z-Net - though my idea of restarting it is unplugging and re-plugging it in - I'm not sure if this is the approved or recommended way, nonetheless, added the lock with security. This worked first off... Go figure...
                                HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                                Comment

                                Working...
                                X